audidrivers
http://www.audidrivers.de/

Klima taktet nach Leitungsreparatur
http://www.audidrivers.de/viewtopic.php?f=31&t=23646
Seite 1 von 4  Nächste »
Autor:  martind25 [ Fr 6. Jul 2018, 07:29 ]
Betreff des Beitrags:  Klima taktet nach Leitungsreparatur

Hallo,

abgespalten von diesem Thread

Jetzt zwei Wochen später wieder das Gas abgesaugt und sogar einige Gramm mehr rausbekommen, warum auch immer.*

Problem jetzt: Verdichter taktet.....
Symptome: Motor im Leerlauf ==> alles iO Klima kühlt durchgängig ==> Kanal 52 Segmente G1, G2, G3 und der Punkt leuchten.
Sobald ich auf über 1.500 hochdrehe dauert es nicht lange und E2 leuchtet, Punkt aus. Nach genau 5 Sekunden D3 blinkt kurz auf, E2 aus, Punkt ein ==> Klima kühlt. Nach 10 Sekunden Klima ein beginnt das Spiel von vorne.
Ich also eben noch in die Werkstatt und Gas abgesaugt um zu sehen wie viel den gefehlt hatte. Jetzt kann der oben stehende Satz mit dem Sternchen eingefügt werden. 40 Minuten evakuiert und die vorgeschriebenen 800g draufgelassen. Motor an, Klima kühlt (Hochdruckseite laut Manometer wie immer rund 15bar) . Hochdrehen und dasselbe Spiel wie oben beschrieben startet wieder.

So, was kann es sein?
Drossel hab ich mitgetauscht, eventuell die falsche? Lässt die zuwenig durch so das der Verdichter so viel auf der Niederdruckseite ansaugt, dass der Druck unter den Schaltwert des Niederdruckschalters fällt? Was hat das mit Segement D3 zu tun?
Trockner hab ich auch getauscht, aber der is schon 4 Jahre bei mir in der Garage gelegen. Eventuell "dicht/vollgesogen"? Aber ND-Schalter liegt davor und würde daher keinen Sinn ergeben für mich.

Daher die Fragen an die erfahrenen hier.


Nun habe ich das bei BehrHella gefunden:
SymptomeKlimaBehr.PNG


Also: Anlage überfüllt oder Kondensator verschmutzt. Wird hier die äussere Verschmutzung gemeint, oder?
Überfüllt wird sie nicht sein, da dasselbe Symptom auch bei der geringeren ersten Füllmenge aufgetreten ist, nur die Zeiten waren etwas anders. Was wäre wenn ich "nur" mal 500g einfülle und dann abwarte was passiert?
Kondensator is noch aus 93 ;-)

Danke euch im Voraus.
Autor:  [Dirk] [ Fr 6. Jul 2018, 10:03 ]
Betreff des Beitrags:  Re: Klima taktet nach Leitungsreparatur

Du musst immer beide Seite im Verhältnis beurteilen, eine ist wenig aussagekräftig. Aber 15 bar erscheint mir etwas wenig bei diesen Temperaturen.
Wie verhält sich die Niederdruckseite, wenn die Anlage läuft?


Wie bist du vorgegangen, um die Anlage zu befüllen? Öl mit in den Kreislauf gegeben? Den Kreislauf vorher gereinigt?

Das Vakuum wird gehalten?
Autor:  martind25 [ Fr 6. Jul 2018, 10:17 ]
Betreff des Beitrags:  Re: Klima taktet nach Leitungsreparatur

Hi Dirk,

ad 15Bar) Gestern hatten wir rund 17° Aussentemperatur hier in der Gegend als ich befüllt hatte.

ad Niederdruck) Da ich nur über die Hochdruckseite gefüllt habe, kann ich hier keine Aussage treffen.

ad Vorgehensweise) Öl wurde über den Hochdruckanschluss mitgemacht als ich den Trockner getauscht hatte (30ml = 10% der Gesamtmenge wegen Trocknertausch)
Kreislauf wurde nicht gereinigt. Der Hochdruckanschluss ist erst nach dem Kondensatornetz, somit sollte das Öl den nicht verstopfen. Aber was ist mit der Drossel, kann diese Menge Öl auf einmal diese verstopfen?

ad Vakuum) Vakuum wird nach 40 Minuten evauieren für den 10 Minuten Test gehalten.
Autor:  [Dirk] [ Fr 6. Jul 2018, 10:53 ]
Betreff des Beitrags:  Re: Klima taktet nach Leitungsreparatur

Das ist immer das Risiko...da nicht bekannt ist wie viel Öl noch im Kreislauf ist, kann es schnell zu einer Überfüllung kommen. Eventuell war die Anlage ja schon vorher überfüllt.

Besser wäre es gewesen, wenn die Anlage komplett mit Stickstoff durchgeblasen wird, damit das alte Öl rauskommt und dann mit frischem Öl (300ml) die Anlage befüllen.
Gerade wenn die Anlage lange Zeit nicht betrieben wurde und undicht war, kann die Feuchtigkeit zu verklumpungen führen, was dann zu Verstopfungen an der Drossel führen kann.
Autor:  martind25 [ Fr 6. Jul 2018, 11:00 ]
Betreff des Beitrags:  Re: Klima taktet nach Leitungsreparatur

Danke dir.

Werde nochmal die Drossel tauschen, ist die günstigste und kurzfristig schnell umsetzbare Variante.

Danach Spühlen, wenn ich ein Unternehmen bei uns finde welche das anbietet....... :roll:

Nur eine Frage bleibt noch offen, was hat das kurze Aufleuchten des Segmentes D3 in dem Zusammenhang zu bedeuten? Sollte doch nur zur Entlastung des Motors bei der Beschleunigung aktiv sein.
Autor:  [Dirk] [ Fr 6. Jul 2018, 13:39 ]
Betreff des Beitrags:  Re: Klima taktet nach Leitungsreparatur

Wenn die Drossel jetzt erst neu gekommen ist, dann reicht es, wenn die mit Druckluft reinigst. Investiere lieber in einen neuen Trockner.

Wenn Du die Möglichkeit hast, dann schließ ein Manometer an die Niederdruckseite an (entweder anstelle des Niederdruckschalters, dann aber den Stecker brücken oder am Serviceanschluss am Kompressor).
Sollte das nicht funktionieren, dann stecke den Niederdruckschalter mal ab und brücke die Pins. Läuft die Anlage dann durch, liegt der Fehler im Kreislauf. Taktet die Anlage dann immer noch, würde ich vermuten, dass der Fehler mit dem Segment D3 zu tun hat...sprich Motorsteuergerät greift ein. Dies tut es aber nur, wenn der Motor zu überhitzen droht oder die Motordrehzahl über 6000 u/min ist. Also auch mal in Richtung Multifuzzi und Motortemperaturgeber suchen.

Ansonsten kann es auch an einem defekten Kompressor liegen, wäre nach der langen Standzeit auch kein Wunder. Defekt könnte hier sein, dass das Regelventil, welches die Taumelscheibe bewegt und somit den Kolbenhub verändert, hängt. Aber das ist schwierig zu prüfen.

Aufschlussreicher wäre auf jeden Fall erstmal auch den Druck auf der ND-Seite sich anzuschauen.
Autor:  Rüdi [ Sa 7. Jul 2018, 06:48 ]
Betreff des Beitrags:  Re: Klima taktet nach Leitungsreparatur

15 Bar auf der Hochdruckseite ist normal jetzt muss der Lüfter ein- bzw hochschalten um den Hochdruck wieder runter zu bringen

Bei meinem alten 92er Passat 35i hat der Kompressor auch getaktet, so wurde dort die Leistung geregelt, einen Audi B4 mit Klima hatte ich noch nicht in den Fingern
Autor:  martind25 [ Di 10. Jul 2018, 10:35 ]
Betreff des Beitrags:  Re: Klima taktet nach Leitungsreparatur

Das mit der Niederdruckseite, Drossel und Trockner werde ich versuchen am WE durchzuführen.

Noch einige Bilder zum besseren Verständnis wie er taktet. Video kann ich ja keines hochladen, oder?


Nachstehendes passiert jedoch nur wenn ich über 1500U/min drehe. Alles darunter läuft der Kompressor durch.

Zuerst
System OK.PNG


Dann für rund 5 Sekunden (kommt darauf an wie hoch ich drehe. Je höher umso LÄNGER)
E2.PNG


Dann für 0,5 Sekunden (also nur ein kurzes Aufblinken)
D3.PNG


Dann für 10 Sekunden(kommt darauf an wie hoch ich drehe. Je höher umso KÜRZER)
System OK.PNG


Natürlich merkt man das ganz auch an der Leistung (ganz gut zu merken beim dahinrollen) aber auch am klaken eines Relais. Diesen Ton vermute ich aus Richtung Motorsteuergerät (also im Bereich Handschuhfach).
Autor:  [Dirk] [ Di 10. Jul 2018, 23:24 ]
Betreff des Beitrags:  Re: Klima taktet nach Leitungsreparatur

Dieses klacken aus Richung Handschuhfach ist der Niederdruckschalter. Oder wenn es lauter ist, dann die Magnetkupplung.
Autor:  läng [ Mi 11. Jul 2018, 06:16 ]
Betreff des Beitrags:  Re: Klima taktet nach Leitungsreparatur

Servus

Hatte so ein Problem mal in der Werkstatt meines Freundes mitbekommen und da war die Symtomatik ähnlich und da war zuviel Kältemittel drinnen.
Könnte villeicht möglich sein das das Drosselventil in der Unteren Leitung am Ein und Ausgang der Klima an der Spritzwand verstopft ist und dadurch
einen Staudruck auf der einen und einen sehr geringen Druck an der anderen Seite verursacht. Bin mir aber nicht sicher ob der Niederdruckschalter so laut
durchschaltet das der bei laufenden Motor hörbar ist. Könnte möglich sein.
Sollten die Schaltungen der Nieder und Hochdruckschalter nicht sichtbar sein?

mfg läng
Seite 1 von 4 Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]