audidrivers

Das Wissensportal für alle Audi-Fans - mit Forum, Fahrerdatenbank uvm...

[B4 ABK] Tachonadel tanzt bei konstanter Fahrt

Re: Tachonadel tanzt bei konstanter Fahrt

Beitragvon Jan867 » Do 12. Jul 2018, 15:57

rotorianer hat geschrieben:Kann man die Elkos in dem Tacho tauschen? Oder brauch ich ein neues Instrument?

da das identische Problem bei 2 Tachos gemeinsam auftritt, sollte es eher nicht am KI liegen. Verfügt das Auto über eine GRA und/oder über ein Radio mit automatischer Lautstärkeanpassung?
Grüße
Jan
________


98 Oktan.


...der Unterschied zwischen Theorie und Praxis?
Theorie ist, wenn nichts mehr geht, und jeder weiß warum.
Praxis ist, wenn alles geht, und niemand weiß warum.
Benutzeravatar
Jan867

sponsor
 
Beiträge: 8173
Registriert: 04.06.2010
Wohnort: Altes Land
Fahrzeug: Audi Coupé NG

Re: Tachonadel tanzt bei konstanter Fahrt

Beitragvon rotorianer » Do 12. Jul 2018, 17:12

Hallo Jan,
ja das Auto verfügt über eine nachgerüstet GRA, alle original. Die funktioniert natürlich auch nicht, weil das Geschwindigkeitssignal vom Tacho kommt (durchgeschleift). Wenn der dann
spinnt, will die GRA immer dem Geschwindigkeitssignal folgen, doch wenn es zu verrückt wird, schaltet sie sich ab.
Originales Radio war ein Beta, also ohne GALA, jetzt ein Pioneer ohne Anpassung. Warum fragst du danach?


Gruß rotorianer
Audi 80 B3 1.8S ca. 396tkm MKB: PM (in Altersteilzeit)
Audi 80 B4 2.0E AVANT ca. 278tkm MKB: ABK (Kilometerfresser)
Audi Cabriolet 2.6 ca.190tkm MKB: ABC (für schönes Wetter)
Seat Leon ST 5F ca. 28tkm MKB: CZEA (Familienkutsche)
rotorianer

 
Beiträge: 109
Registriert: 08.09.2011
Wohnort: Windhagen
Fahrzeug: Audi 80 Typ89/B4

Re: Tachonadel tanzt bei konstanter Fahrt

Beitragvon Jan867 » Do 12. Jul 2018, 17:50

Warum fragst du danach?

weil vielleicht diese periferen Geräte die Fehlfunktion verursachen, indem sie die Spannung abführen, oder das Signal stören? Bei den Quattros wird es ja auch noch für den ABS-Schalter verwendet.

Jetzt müßte man mal eingehend die SLP konsultieren, welche Komponenten am Geschwindigkeitssignal beteiligt sind. Der Geber am Getriebe ist nur so etwas Ähnliches wie ein Hallgeber. Sein Signal ist einfach binär an und aus. Das kann man mit einer einfachen Prüflampe nachvollziehen. Je schneller die Welle dreht, desto schneller flackert die Prüflampe. Dieses Signal geht über den blauen Stecker am KI in den Tacho, wo es zu einem Signal für das Tacho selbst und die Periferie umgewandelt wird. Sogar die Navis arbeiten damit, wenn man durch einen Tunnel fährt, und das GPS-Signal fehlt.

Elkos, Kondensatoren, Dioden und Widerstände austauschen ist nicht der richtige Weg. Ich glaube, da ist auch noch ein kleiner Prozessor auf der Tachoplatine. Viel zu viel Arbeit, und wenn es bei mehreren Tachos auftritt, dann liegt es vermutlich nicht daran.

Wenn man das KI zerlegt, sollte man alle Pins mit Kunststoffvlies reinigen, und die Gegenkontakte nachbiegen. Die Pins nicht abschleifen, sonst ist die Glanzverzinkung ab, und die Dinger fangen das Gammeln an.
Grüße
Jan
________


98 Oktan.


...der Unterschied zwischen Theorie und Praxis?
Theorie ist, wenn nichts mehr geht, und jeder weiß warum.
Praxis ist, wenn alles geht, und niemand weiß warum.
Benutzeravatar
Jan867

sponsor
 
Beiträge: 8173
Registriert: 04.06.2010
Wohnort: Altes Land
Fahrzeug: Audi Coupé NG

Vorherige

Zurück zu Elektrik / Elektronik / Licht

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste