audidrivers

Das Wissensportal für alle Audi-Fans - mit Forum, Fahrerdatenbank uvm...

[Typ89 NG] Automatik schaltet ruppig/kein Kickdown nach Neustart ok

Kupplung / Getriebe / Wellen / Differenzial

[Typ89 NG] Automatik schaltet ruppig/kein Kickdown nach Neustart ok

Beitragvon Gock » Di 17. Jul 2018, 13:18

Hallo zusammen.
Meine 4-Gang Automatik (GKB: AEL) in meinem 91er Audi 90 2,3 schaltet ruckartig und der Kickdown ist nicht verfügbar. Erst wenn man den Wagen ein paar Minuten abstellt und dann wieder neu startet, schaltet das Getriebe butterweich und auch der Kickdown funktioniert. Liegt das vielleicht an Steuergerät?
Viele Grüße
Basti
Gock
 
Beiträge: 16
Registriert: 12.05.2018

Re: Automatik schaltet ruppig/kein Kickdown nach Neustart ok

Beitragvon Jan867 » Di 17. Jul 2018, 13:57

Liegt das vielleicht an Steuergerät?

...oder am Drosselklappenpoti,
zu niedrigem Getriebeölstand
verschmutzem Getriebe.

Ist das plötzlich aufgetreten, nach einer Reparatur, oder versuchst Du schon länger mit dem Prob zu fahren?
Grüße
Jan
________


98 Oktan.


...der Unterschied zwischen Theorie und Praxis?
Theorie ist, wenn nichts mehr geht, und jeder weiß warum.
Praxis ist, wenn alles geht, und niemand weiß warum.
Benutzeravatar
Jan867

sponsor
 
Beiträge: 8326
Registriert: 04.06.2010
Wohnort: Altes Land
Fahrzeug: Audi Coupé NG

Re: Automatik schaltet ruppig/kein Kickdown nach Neustart ok

Beitragvon Gock » Di 17. Jul 2018, 18:03

Ich hab den erst seit zwei Monaten. Seitdem besteht das Problem. Komisch ist halt, dass er nach einem Neustart und einer gewissen Wartezeit absolut perfekt hochschaltet. Das merkt man fast gar nicht. Runter ist immer ein leichter Ruck zu spüren. Seltsam.
Gock
 
Beiträge: 16
Registriert: 12.05.2018

Re: Automatik schaltet ruppig/kein Kickdown nach Neustart ok

Beitragvon Roger5 » Do 19. Jul 2018, 10:39

Moin,

wie viel Kilometer hat dein Audi runter? Ist schon mal das Getriebeöl gewechselt worden?
Hast Du den Ölstand vom Getriebe mal geprüft? Ölverlust?
Wenn alle Tiere AUSGEROTTET sind,
fressen wir die VEGETARIER!
Roger5

 
Beiträge: 59
Registriert: 07.06.2010
Wohnort: bei Kiel
Fahrzeug: Audi A4 Avant B7

Re: Automatik schaltet ruppig/kein Kickdown nach Neustart ok

Beitragvon Jan867 » Do 19. Jul 2018, 14:03

Gock hat geschrieben:Ich hab den erst seit zwei Monaten. Seitdem besteht das Problem. Komisch ist halt, dass er nach einem Neustart und einer gewissen Wartezeit absolut perfekt hochschaltet. Das merkt man fast gar nicht. Runter ist immer ein leichter Ruck zu spüren. Seltsam.

so etwas geschieht, wenn man seinen Automaten nicht pflegt. Was hast Du bisher unternommen?
Grüße
Jan
________


98 Oktan.


...der Unterschied zwischen Theorie und Praxis?
Theorie ist, wenn nichts mehr geht, und jeder weiß warum.
Praxis ist, wenn alles geht, und niemand weiß warum.
Benutzeravatar
Jan867

sponsor
 
Beiträge: 8326
Registriert: 04.06.2010
Wohnort: Altes Land
Fahrzeug: Audi Coupé NG

Re: Automatik schaltet ruppig/kein Kickdown nach Neustart ok

Beitragvon LY9A » Fr 20. Jul 2018, 06:33

Jan867 hat geschrieben:
Liegt das vielleicht an Steuergerät?

...oder am Drosselklappenpoti,
zu niedrigem Getriebeölstand
verschmutzem Getriebe.

Ist das plötzlich aufgetreten, nach einer Reparatur, oder versuchst Du schon länger mit dem Prob zu fahren?

…Kühlerwasser im ATF…
Muss nicht sein aber es KANN.
Wie das geht?
Ganz einfach:

Der 90er Automat hat den Getriebeölkühler unten am Hauptwasserkühler dran.
Gammelt der HWK durch, KANN Kühlwasser ins ATF gelangen.

Wichtig am Automaten mit unbekannter Pflegehistorie:
ATF Wechsel und dabei auf Geruch, Farbe und Konsistenz achten!
Auch den Filter nicht vergessen und den Magneten in der Ölwanne reinigen (in der Hoffnung KEINE Metallspähne zu finden) :!:

Jedoch wenn der Fehler nicht dauernd ansteht und nach einem "Neustart" die Schaltvorgänge sind wie es soll,
kann auch ein Drahtbruch die Ursache sein.

Jedenfalls sollte ein ATF Wechsel etwas Ruhe in ruppige Schaltvorgänge bringen.
Zu 99% wurde an den alten Automaten das ATF aus einem Irrglauben (Lebenszeitfüllung…) heraus, nicht gewechselt.
Typ 81 GL, 2.144l , 62,5KW FIN, Motor und Schlossträger durften bleiben, der Rest?…weg :-(
Typ 81 (80) 4000 SC, mit Spochtlenkrad, Spochtsitzen und mehr Licht :!:
A4 8E - modernes Teufelszeug
und noch mehr Teufelszeug:
Transit Connect 1,6 DIESEL :hmm:
Benutzeravatar
LY9A

ly9a

sponsor

 
Beiträge: 3254
Registriert: 20.04.2010
Wohnort: in der Garage
Blog: Blog lesen (31)
Fahrzeug: Audi 80 2,2 (62KW)/ Audi A4 8E

Re: Automatik schaltet ruppig/kein Kickdown nach Neustart ok

Beitragvon Gock » Sa 21. Jul 2018, 13:54

Der 90er hat jetzt 251000km runter. Ein Getriebeölwechsel hat er wahrscheinlich noch nicht bekommen. Macht natürlich generell Sinn. Was mich allerdings so stark irritiert hat, ist das gute Schaltberhalten nach einem Neustart. In meinen Augen führt altes ATF zu Schaltrucken in jeder Situation, d.h. es dürfte zu keiner Verbesserung mehr kommen, oder irre ich da??
Grüße
Gock
 
Beiträge: 16
Registriert: 12.05.2018

Re: Automatik schaltet ruppig/kein Kickdown nach Neustart ok

Beitragvon Dirk » Sa 21. Jul 2018, 17:17

Gock hat geschrieben:Was mich allerdings so stark irritiert hat, ist das gute Schaltberhalten nach einem Neustart. In meinen Augen führt altes ATF zu Schaltrucken in jeder Situation, d.h. es dürfte zu keiner Verbesserung mehr kommen, oder irre ich da??
ja, da hast du recht.
ich denke auch dass es was elektronisches ist.

kann man bei dieser Generation schon Fehler auslesen per VAG-Com/VCDS ?

Drosselklappenpoti kann es evtl. auch sein, wie Jan schon angemerkt hat.

Wenn nach einem Neustart alles "gut" ist wie du schreibst, wie lange hält denn der "gute" Zustand an (Zeit oder Fahrstrecke) ?
Audi A6 C5 Limo V6 2.4 30V (ALF) Euro3 [MJ.98]
Audi A4 B5 Avant 1.8 20V (ADR) Euro3 [MJ.98]
Audi A2 1.4 16V (AUA) Euro4 [MJ.01]
Golf IV Variant 1.9 TDI PD (AXR) Euro4 [MJ.06]

Bild
Benutzeravatar
Dirk
ADMINISTRATOR

 
Beiträge: 4195
Registriert: 19.04.2010
Wohnort: Lkr. Nienburg/Weser
Blog: Blog lesen (1)

Re: Automatik schaltet ruppig/kein Kickdown nach Neustart ok

Beitragvon Hynky » Sa 21. Jul 2018, 22:21

LY9A hat geschrieben:…Kühlerwasser im ATF…
Muss nicht sein aber es KANN.
Wie das geht?
Ganz einfach:
Der 90er Automat hat den Getriebeölkühler unten am Hauptwasserkühler dran.
Gammelt der HWK durch, KANN Kühlwasser ins ATF gelangen.


OH JA! Ist mir ja mal beim D2 passiert - mit entsprechenden finanziellen Konsequenzen :evil: . Deshalb hat der B4 auch im Zuge der Motorinstandsetzung auch einen neuen Kühler bekommen. Nur deshalb. Der alte ist noch gut. NOCH.

Gruß
Christian
A8 2.8 TT5 EZ 06/99 0588/631 Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich oder logge Dich ein. -seit 2010
A4 2.4 MT6 EZ 02/02 0588/784 Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich oder logge Dich ein. -seit 2009
80 2.8E 5A EZ 06/92 0588/520 Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich oder logge Dich ein. -seit 2002
Benutzeravatar
Hynky

hynky

sponsor

 
Beiträge: 1507
Registriert: 09.05.2010
Wohnort: Nordbaden
Blog: Blog lesen (83)
Fahrzeug: B4/D2/B6


Zurück zu Antrieb

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste