audidrivers

Das Wissensportal für alle Audi-Fans - mit Forum, Fahrerdatenbank uvm...

[B4] KI Komplettrevision

[B4] KI Komplettrevision

Beitragvon mc.brain » Di 31. Jul 2018, 12:08

Hallo,

da bei mir die üblichen Defekte sich mehr und mehr eingeschlichen haben (DZM funktionslos, Tacho wackelt), so hab ich mich aus eigener Unfähigkeit einen Lötkolben zu bedienen, umgesehen und bin dabei auf

forum@group44.de

den Kanal von Gustav gekommen. Unter der Mail forum@group44.de kann man anfragen. Wenn man mehr Geschick hat wie ich, so kann man sich seine Videos ansehen und umsetzen.

Seit zwei Wochen ist nun mein KI wieder im B4 drinne und alles funktioniert bestens... Sein "Geheimnis" ist, dass er alle Elkos austauscht. Ich hatte bei einer anderen helfenden Hand mein KI gehabt. Dabei wurden alle Lötpunkte nachgelötet, dies hatte nicht die dauerhafte Wirkung wie nun der Elko Tausch.

Gustav bereitet das KI derart auf, dass es fast als neu durchgehen würde.

Bis dann...
mc.brain
 
Beiträge: 249
Registriert: 26.08.2010
Fahrzeug: B4 ABC autom Front 04/94 Limo

Re: KI Komplettrevision

Beitragvon Dirk » Di 31. Jul 2018, 14:20

Ja, Gustav hat hier eine hohe Expertise aufgebaut,
das ist sein Kanal --> Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich oder logge Dich ein.
Audi A6 C5 Limo V6 2.4 30V (ALF) Euro3 [MJ.98]
Audi A4 B5 Avant 1.8 20V (ADR) Euro3 [MJ.98]
Audi A2 1.4 16V (AUA) Euro4 [MJ.01]
Golf IV Variant 1.9 TDI PD (AXR) Euro4 [MJ.06]

Bild
Benutzeravatar
Dirk
ADMINISTRATOR

 
Beiträge: 4219
Registriert: 19.04.2010
Wohnort: Lkr. Nienburg/Weser
Blog: Blog lesen (1)

Re: KI Komplettrevision

Beitragvon Andreas » Di 31. Jul 2018, 23:15

Elkos... ja, die Elektrolyt-Kondensatoren haben die Eigenschaft, signifikant zu altern. Was sie von anderen Elektronik-Bauteilen unterscheidet.

Aber.... soooo viele von denen gibts im KI nun auch wieder nicht. Bei mir lief seit Kauf vor 7 (!!!) Jahren der km-Zähler nicht (anfangs noch ganz sporadisch). Da ich das Teil nun bis auf die Grundmauern zerlegt habe, war ich auch mit der Lupe auf der Suche nach "kalten Lötstellen". Die enststehen, wenn während des Erstarrens des Lots noch eine Bewegung auftritt.

Die entscheidende war schnell gefunden, Anschluß am Schrittmotor. Zum Spaß hab ich sie mal im Mikroskop betrachtet... schaurig, was man da sieht!!!

Dazu drei Bilder, zweimal die kalte, dazu eine korrekte warme. Weiteres demnäxt im Tacho-Thread.

Wed Jul 18 16-38-22.jpg


Wed Jul 18 16-35-04.jpg


Wed Jul 18 16-26-03.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Andreas
 
Beiträge: 608
Registriert: 09.06.2010


Zurück zu Elektrik / Elektronik / Licht

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste