audidrivers

Die Community für alle Audi-Fans - mit Forum, Wissensdatenbank, Blog, uvm...

[C4 ABC] A6 C4 ABC kocht im Stand

Motorentechnik / Abgasanlagen / KAT / Kühlung / Nebenaggregate / usw...

Moderator: quattro-sa

[C4 ABC] A6 C4 ABC kocht im Stand

Beitragvon scotty10 » Mo 8. Jul 2019, 00:02

Nabend Leute,

Fahrzeug:
- A6 C4 Avant , Bj.: 1997, Motor: 2,6 Benzin , MKB: ABC , Schaltgetriebe, Klima: JA
- KM-Stand: 420 TKm
- beide Kopf-Dichtungen wurden vor ca. 2 Jahren erneuert + Zahnriemen + Spannrolle + WaPu + Thermostat
- Kühlflüssigkeit ist sauber
- Motor-Öl ist KEIN "Milch-Kaffee"

Problem :
- Motor kocht im Stand

Ein guter Freund von mir rief mich vor einigen Tagen an und berichtete mir, daß im Stadt-Betrieb der Motor zu kochen anfängt.
Die Kühlflüssigkeit wird durch das Überdruck-Ventil am Ausgleich-Behälter rausgedrückt.
Wenn die Klima-Anlage zuschaltet wird laufen beide Lüfter an und das Kochen hört auf.
Dann geht im KI die Warn-Lampe für zu geringen Kühlflüssigkeits-Stand an, weil keine Kühlflüssigkeit mehr im Ausgleichbehälter ist.
(Kühl-Flüssigkeit wurde von Ihm wieder aufgefüllt)

Gestern - auf der Rückfahrt von einem Treffen - haben wir angehalten um uns zu verabschieden als sich unsere
Fahrtrichtungen trennten.
Er ließ den Motor laufen und der fing an zu kochen.
Er konnte - mit eingeschalteter Klima - noch bis zu meinem Grundstück fahren.

Habe heute die Sicherungen und die Anschluß-Kabel für die Kühler-Lüfter kontrolliert.
Alles i.O.
(keine Sicherung durch, Stecker am Temp.-Sensor i.O. keine Korrosion)

Daher vermute ich, daß der Temp.-Sensor am Kühler "gestorben" ist.

Frage :
Kann man den Sensor am Kühler irgendwie prüfen ?

Mein Plan:
Zunächst den einfachsten Weg wählen.
Den alten Temp.-Sensor erstmal gegen einen Neuen ersetzen. ;)

Frage :
Gibt es weitere "Verdächtige" die für diese Störung in Frage kommen können ?
( z.B. Relais im Sicherungs-Kasten unterhalb der Frontscheibe ? )
Gruss Scotty

Freiheit für die Brennräume !
Weg mit Ruß und Ölkohle !
scotty10
 
Beiträge: 46
Registriert: 20.10.2011
Wohnort: Kolkwitz
Fahrzeug: Audi 100 C4 - Avant

Re: A6 C4 ABC kocht im Stand

Beitragvon Jan867 » Mo 8. Jul 2019, 13:30

Frage :
Kann man den Sensor am Kühler irgendwie prüfen ?

mit einem Multimeter prüfen, ob der Schalter zum gewollten Schaltzeitpunkt (+/- 4°) den Kontakt freischaltet. Außerdem kann man bei eingeschalteter Zündung auch eine Kabelbrücke in den vom Schalter abgezogenen Stecker einsetzen. Der Ventilator muß anlaufen.




Gibt es weitere "Verdächtige" die für diese Störung in Frage kommen können ?
( z.B. Relais im Sicherungs-Kasten unterhalb der Frontscheibe ? )

ja. Aber das wirst Du u. U. dann merken, wenn der Ventilator mit Kabelbrücke im Stecker nicht anläuft.
Grüße
Jan
________


98 Oktan.


...der Unterschied zwischen Theorie und Praxis?
Theorie ist, wenn nichts mehr geht, und jeder weiß warum.
Praxis ist, wenn alles geht, und niemand weiß warum.
Benutzeravatar
Jan867

sponsor
 
Beiträge: 8611
Registriert: 04.06.2010
Wohnort: Altes Land
Fahrzeug: Audi Coupé NG

Re: A6 C4 ABC kocht im Stand

Beitragvon scotty10 » Mo 8. Jul 2019, 19:33

Nabend,

@ Jan867
"...Kabelbrücke..." ja klar.
Das ich da nicht selbst drauf gekommen bin . *tztztz* :roll:

Danke. Das probier ich aus.
Neuer Sensor ist trotzdem schon bestellt und morgen abholbereit.

"Tante Edit":
Hab's eben mit der Kabelbrücke und eingeschalteter Zündung getestet.
Lüfter laufen an.
Auf Stufe 1 und auf Stufe 2.

Also ist der Temp.-Schalter "gestorben".
Gruss Scotty

Freiheit für die Brennräume !
Weg mit Ruß und Ölkohle !
scotty10
 
Beiträge: 46
Registriert: 20.10.2011
Wohnort: Kolkwitz
Fahrzeug: Audi 100 C4 - Avant

Re: A6 C4 ABC kocht im Stand

Beitragvon scotty10 » Mi 10. Jul 2019, 23:10

Nabend,

Problem gelöst !

Haben heute den neuen Thermoschalter eingebaut.
Motor kocht nicht mehr - Lüfter schalten zu, so wie es sein soll.

Haben bei dieser Gelegenheit gleich das Kühlsystem gereinigt.
Obwohl die Kühlflüssigkeit im Ausgleichsbehälter sauber war, beim Entfernen des alten Thermoschalter
kam jede Menge "Schmodder" mit raus.
(Bild-1)
Wenn man den Finger in die Öffnung steckte, wo der Thermoschalter eingeschraubt ist, dann konnte man schon
jede Menge Ablagerungen drin fühlen.
Haben dann das System nochmal gereinigt.
Das Ergebnis war ähnlich.
(siehe Bild-2)
Haben dann alles gespült bis nur noch sauberes Wasser raus kam.

Erstaunlich, was sich unten im Kühler alles ablagert. 8O
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Gruss Scotty

Freiheit für die Brennräume !
Weg mit Ruß und Ölkohle !
scotty10
 
Beiträge: 46
Registriert: 20.10.2011
Wohnort: Kolkwitz
Fahrzeug: Audi 100 C4 - Avant

Re: A6 C4 ABC kocht im Stand

Beitragvon Weinflasche » Fr 12. Jul 2019, 10:44

Sei froh! Bei mir (95er A6 ABC, 284 tkm) total gleiches Fehlerbild und nach WaPu, Thermostat, Zahnriemen, Sensor und Lüfterrelais-Tausch war es letztendlich die ZKD in der linken Bank am 4. Zylinder... Gerade noch rechtzeitig erkannt und behoben... Lüfter liefen auch nur bei Klima ein...

Nun sollte er das H erleben können!
Audi's sind wie Wein - je älter, um so besser!
95er A6 C4 Limo 2,6l ABC quattro Automatik
Benutzeravatar
Weinflasche

 
Beiträge: 127
Registriert: 20.04.2010
Wohnort: Rhein-Main
Fahrzeug: 95er A6 C4 2,6q

Re: A6 C4 ABC kocht im Stand

Beitragvon scotty10 » So 14. Jul 2019, 01:23

Nabend,

@ Weinflasche
"...total gleiches Fehlerbild und nach WaPu, Thermostat, Zahnriemen, Sensor und Lüfterrelais-Tausch war es letztendlich die ZKD in der linken Bank am 4. Zylinder ..."
Äh - ja - das hätte auch sein können.
Sowas ähnliches hab ich mit meinem 5-Ender durch.
(bei ca. 330 TKm)
- "braune Brühe" im Ausgleichbehälter
- immer wieder fehlte Kühlflüssigkeit und ein Leck war nicht zu finden
- hohe Temperatur der Kühlflüssigkeit - auch bei Minus-Graden

Da half auch kein mehrmaliges Reinigen des Kühlsystems.
Ich hätte auf den Motoren-Meister meiner Werkstatt hören sollen, der eine defekte ("halbtote") ZKD vermutete. :roll:

Allerdings hat mein Freund an seinem 2,6er ABC vor ca. 1,5 Jahren (bei ca. 400 TKm) beide Kopfdichtungen
und alles drumherum erneuern lassen.
Gruss Scotty

Freiheit für die Brennräume !
Weg mit Ruß und Ölkohle !
scotty10
 
Beiträge: 46
Registriert: 20.10.2011
Wohnort: Kolkwitz
Fahrzeug: Audi 100 C4 - Avant


Zurück zu Motor

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 7 Gäste