audidrivers

Die Community für alle Audi-Fans - mit Forum, Wissensdatenbank, Blog, uvm...

[C4 ABC] Und noch ein SSR-Umbau

Motorentechnik / Abgasanlagen / KAT / Kühlung / Nebenaggregate / usw...

Moderator: quattro-sa

Re: Und noch ein SSR-Umbau

Beitragvon kaputtmach » Sa 17. Jul 2021, 22:26

So, die AAR-Pumpe habe ich heute eingebaut, nachdem die alte schon das Pfeifen anfing. Immerhin über 280.000 Kilometer gelaufen, Zeit für die Außerdienststellung. Jetzt steigt der Druck beim Gasgeben tatsächlich erst mal und schwankt deutlich weniger. Werde das mal beobachten und dann berichten.

An der AAR-Pumpe ist ein Gewindeanschluss wie eine Hohlschraube dran, eigentlich gehört ein Fitting und ein Druckspeicher drauf. Gibts beim ABC aber nicht.
Zum Anpassen der Pumpe hab ich ein Stück dicken, benzinfesten Gewebeschlauch genommen. Sowohl Originalschlauch als auch Gewindeanschluss an der AAR-Pumpe haben 14 mm. Damit der Originalschlauch nicht durch die Schelle gequetscht und im Betrieb abgedrückt wird, hab ich dort ein Stück 8 x 30 mm Edelstahlrohr eingepresst.

Bild

Die Klopfsensoren sind seit ein paar Tagen auch neu, obwohl die alten gar nicht übel aussahen. Vorschriftsmäßig mit 20 Nm befestigt. Habe die Gelegenheit genutzt und die Dichtung vom Ölbecken im V erneuert.
Das Autoschrauben ist mein einziger Ausgleich zum stressigen Job in der Autowerkstatt! :mrgreen:
kaputtmach
 
Beiträge: 221
Registriert: 08.09.2020
Fahrzeug: C4 ABC

Re: Und noch ein SSR-Umbau

Beitragvon Jan867 » Mo 19. Jul 2021, 13:43

An der AAR-Pumpe ist ein Gewindeanschluss wie eine Hohlschraube dran, eigentlich gehört ein Fitting und ein Druckspeicher drauf. Gibts beim ABC aber nicht.

beim AAR ist eine mechanische Benzineinspritzung verbaut, die benötigt immer ein wenig Vorspannung zum Starten. Für die MFPI ist das nicht relevant.
Grüße
Jan
________


#Stop War


...der Unterschied zwischen Theorie und Praxis?
Theorie ist, wenn nichts mehr geht, und jeder weiß warum.
Praxis ist, wenn alles geht, und niemand weiß warum.
Benutzeravatar
Jan867

sponsor
 
Beiträge: 9524
Registriert: 04.06.2010
Wohnort: Altes Land
Fahrzeug: Audi Coupé NG

Re: Und noch ein SSR-Umbau

Beitragvon kaputtmach » Di 31. Aug 2021, 17:55

So, nachdem ich das mal eine Weile umfangreich getestet habe... Die Pumpe ist zwar ganz gut, verhindert aber den Fehler nicht. Tatsächlich wird das Auslösen der Klopfsensoren nicht durch ein zu mageres Gemisch verursacht, sondern weil es bei Vollast nicht genügend überfettet. Selbst bei 5 bar Benzindruck ist der Lambdawert nicht unter 0.90 zu kriegen.
In der Folge hab ich mal mit lustigen 315 cc Düsen experimentiert. :mrgreen:

Bild

Sind bissl schwierig einzustellen - mit deren Menge ist die Lambdaregelung erst mal überfordert (0.73 im Leerlauf) - Lambdaregelung funktioniert wieder, wenn man den Benzindruck auf ca. 2 bar senkt. Mein lieber Schwan, dann geht aber die Post ab! Leider ists so bei Vollast deutlich ZU fett (wieder 0.73). Damit überschreitet die Lambdaregelung den oberen Anschlagwert. :lolschlag:

Weil ich den Druck nicht weiter bis zum Tröpfeln senken wollte, hab ich die alten Düsen wieder rein.
Die 315er werde ich noch mal probieren, wenn die gebohrte Drosselklappe fertig ist und noch ein bisschen mehr Luft zur Verfügung steht. Oder falls es an bayrischen Tankstellen wieder E85 gibt.
Optimal wären wohl welche aus der Mitte mit ca. ~250 cc, aber die verfügbaren Auswahlmöglichkeiten an Bosch EV1 sind überschaubar. 315 war noch das kleinste was zu finden war. Saugertuning ist eben out. :roll:

Sicherlich ist auch der K&N-Filter nachteilig, der Unterschied zum normalen Papierfilter macht schon einiges aus. Ich vermute, bei besonders hohen Drehzahlen und entsprechend schneller Fahrt wird durch den K&N-Luftfilter weit mehr Luft gedrückt. Mit dem originalen Papierfilter wird der Kübel aber wieder besonders untenrum leider außerordentlich träge. Vielleicht flansch ich mal einen offenen Filter dran, fürs erste ists gut eindeutig zu wissen was den Fehler warum auslöst.
Das Autoschrauben ist mein einziger Ausgleich zum stressigen Job in der Autowerkstatt! :mrgreen:
kaputtmach
 
Beiträge: 221
Registriert: 08.09.2020
Fahrzeug: C4 ABC

Re: Und noch ein SSR-Umbau

Beitragvon 5-ender » Di 31. Aug 2021, 18:31

Lambda 0,73 bei Vollast? :mrgreen: Ist doch kein Problem, die Lambdaregelung ist bei Vollast eh nicht in Betrieb.
Ich habe bei Vollast auch eine 0.7irgendetwas anstehen. Wenn der Motor damit Leistung hat, ist es besser, als ein
zu mageres Gemisch, welches dann eine Kernschmelze auslöst.

MfG Chris
Audi 80 B3 MKB NG Frontfräse (die üppig ausgestatte Spaßkiste)
Audi A2 1,4 TDI MKB AMF
Audi A2 1,4 TDI MKB AMF "Schrotti"
Audi A2 1,4 TDI MKB BHC

Bild
Benutzeravatar
5-ender

5ender

sponsor
 
Beiträge: 2868
Registriert: 03.06.2010
Wohnort: Trochtelfingen-Steinhilben
Blog: Blog lesen (3)
Fahrzeug: Audi 80 B3, MKB NG; Audi A2

Re: Und noch ein SSR-Umbau

Beitragvon kaputtmach » Di 31. Aug 2021, 18:47

Bei Lambda 0.9 wirds keine Kernschmelze geben, weils nicht mager ist. Ist halt nur außerhalb des Regelbereichs für die Zündverstellung über diese blöden Klopfsensoren. Im Leerlauf wird die Regelung auch überschritten, weil die Düsen gar nicht so kurz offen bleiben können. :mrgreen:
Bei Lambda 0.73 mit den großen Düsen will er nimmer über 190 schieben. Das muss besser gehen. :roll:
Deshalb will ich bei 200 aufm Tacho und Gaspedal am Boden einen Lambdawert von 0.80-0.84 haben. Vielleicht reichts ja schon, den Filter mal zu reinigen und neu zu ölen - ist immerhin schon >10 tkm drinnen.
Das Autoschrauben ist mein einziger Ausgleich zum stressigen Job in der Autowerkstatt! :mrgreen:
kaputtmach
 
Beiträge: 221
Registriert: 08.09.2020
Fahrzeug: C4 ABC

Re: Und noch ein SSR-Umbau

Beitragvon Mad Dog » Di 31. Aug 2021, 19:51

Moinsen!

Nur mal so als Hinweis: Vorsicht mit Lambdawerten von deutlich unter 0,8 ... bei so einer Überfettung wäscht es den Ölfilm von den Zylinderwänden ... ob Ihr Euren Motoren das antun wollt ist natürlich Eure Sache.
;)
Und bezüglich Motorleistung isses auch kontraproduktiv, maximale Leistung wird im Bereich zwischen 0,85 und 0,9 erreicht.

Gruß

Christian
D2 AQH 6-Gang, Ebonyschwarz
89Q Limo 7A, div. Optimierungen, Panthero
B9 Avant Sport quattro DCPE, Brillantschwarz
Typ85 Coupé KV, Perlmuttweiß
C6-Z06 LS7, HPE650 Upgrade, Machine Silver
V50 D5204T5, Black Sapphire
GSX-R1000

Downsizing sucks!!!!
Benutzeravatar
Mad Dog

maddog

sponsor
 
Beiträge: 2925
Registriert: 20.04.2010
Wohnort: 31xxx

Re: Und noch ein SSR-Umbau

Beitragvon Jan867 » Mi 1. Sep 2021, 13:13

kaputtmach hat geschrieben:So, nachdem ich das mal eine Weile umfangreich getestet habe... Die Pumpe ist zwar ganz gut, verhindert aber den Fehler nicht. Tatsächlich wird das Auslösen der Klopfsensoren nicht durch ein zu mageres Gemisch verursacht, sondern weil es bei Vollast nicht genügend überfettet. Selbst bei 5 bar Benzindruck ist der Lambdawert nicht unter 0.90 zu kriegen.

naja, 0,9 ist ja schon mal gar nicht so schlecht, der Rest der eigentlichen Hardware ist doch in Serienausführung. Die Frage, die zu lösen wäre ist, ob es noch andere Einflüsse gibt, die ein Klopfereignis für die Software auslösen können.




Mein lieber Schwan, dann geht aber die Post ab!

das mußt Du ein wenig deutlicher konkretisieren, es würde ja bedeuten, daß der ABC ein Drosselmotor wäre :mrgreen: .
Ich mag solche Experimente :huepf: .




Sicherlich ist auch der K&N-Filter nachteilig, der Unterschied zum normalen Papierfilter macht schon einiges aus. Ich vermute, bei besonders hohen Drehzahlen und entsprechend schneller Fahrt wird durch den K&N-Luftfilter weit mehr Luft gedrückt. Mit dem originalen Papierfilter wird der Kübel aber wieder besonders untenrum leider außerordentlich träge.

meinst Du wirklich? Im unteren Drehzahlbereich ist der Luftbedarf so niedrig, das kann bestimmt vom OE-Filter gut abgedeckt werden
Grüße
Jan
________


#Stop War


...der Unterschied zwischen Theorie und Praxis?
Theorie ist, wenn nichts mehr geht, und jeder weiß warum.
Praxis ist, wenn alles geht, und niemand weiß warum.
Benutzeravatar
Jan867

sponsor
 
Beiträge: 9524
Registriert: 04.06.2010
Wohnort: Altes Land
Fahrzeug: Audi Coupé NG

Re: Und noch ein SSR-Umbau

Beitragvon kaputtmach » Mi 1. Sep 2021, 22:39

Jan867 hat geschrieben:Ich mag solche Experimente :huepf: .


Versuch macht kluch. :mrgreen:

Jan867 hat geschrieben:naja, 0,9 ist ja schon mal gar nicht so schlecht


Mad Dog hat geschrieben:Und bezüglich Motorleistung isses auch kontraproduktiv, maximale Leistung wird im Bereich zwischen 0,85 und 0,9 erreicht.


Jein, laut Lehrbuch liegt das Maximum bei 0.80-0.82, also schon noch ein bisschen drunter.
Ich glaube, in dem Bereich 0.90-0.8 oder 0.85 liegt das auch mit dem Standard-Saugrohr vom ABC. Könnte auf Original zurück rüsten um das mal rauszufinden, aber dazu gebricht es mir zur Zeit an Muße. :biggrinjester:
Mit den 315er Düsen und Lambda 0.73 kann man ne Viertelstunde Vollgas über die Autobahn fahren ohne dass es nen Fehler im Speicher ablegt. Mit den originalen Düsen und Lambda 0.90 tendiert das ab 180 auf 0.92 und das ist anscheinend zu wenig. Dann wird der Klopfregelfehler vermerkt. Übrigens immer erst, wenn man wirklich Vmax erreichen will. Daher auch die Annahme, dass der Fahrtwind den K&N-Filter überfüttert.

Jan867 hat geschrieben:Die Frage, die zu lösen wäre ist, ob es noch andere Einflüsse gibt, die ein Klopfereignis für die Software auslösen können.


Ist für mich damit gelöst. An der Aufhängung vorn ist zumindest alles geprüft und fast alles neu. Bremsanlage erneuert und freigängig, Domlager erneuert, Antriebswellengelenke erneuert. Das einzige was nicht superschön im Motorraum ist, ist die Abdeckung. Ob die drauf ist oder nicht, macht aber keinen Unterschied für den Fehlerspeicher.

Jan867 hat geschrieben:meinst Du wirklich? Im unteren Drehzahlbereich ist der Luftbedarf so niedrig, das kann bestimmt vom OE-Filter gut abgedeckt werden


Ja, der OE-Filter tuts natürlich zum Laufen. Gasannahme ist aber bei weitem nicht so spritzig und er dreht eher träge hoch. Mit dem K&N hat er zwischen 2000 und 3000 Umdrehungen vergleichsweise massig Schub, mit dem OE (ich hab einen von Mann rumliegen) bringt er da gefühlt nur die Hälfte. Damit wär ich auch schon beim Fazit:

Jan867 hat geschrieben:das mußt Du ein wenig deutlicher konkretisieren


Mit den 315er Düsen bei 2 bar Benzindruck reißt der Kübel schon ab 1500 Umdrehungen richtig mächtig an. :twisted:
Das Drehmoment wird jedenfalls so schnell generiert, dass er bei kalten Reifen selbst im Trockenen das Wegschmieren anfängt. Ich hab für den Sommer immerhin Pilot Sport 4 drauf, die bis jetzt jeden Spaß klaglos mitgemacht haben und nie im Ansatz im Grenzbereich waren. :mrgreen:
Und er wird auch nicht müde bis man bei 180-190 merkt, jetzt säuft er langsam doch ab.
Die roten Bosch-Düsen sind da wirklich vielversprechend und ich glaube, mit der vergrößerten Drosselklappe kommen die ganz gut und bleiben dann auch im Regelbereich. Verbrauch steht dann auf einem anderen Blatt. Aber Spaß kostet eben. ;)
Das Autoschrauben ist mein einziger Ausgleich zum stressigen Job in der Autowerkstatt! :mrgreen:
kaputtmach
 
Beiträge: 221
Registriert: 08.09.2020
Fahrzeug: C4 ABC

Re: Und noch ein SSR-Umbau

Beitragvon kai 1 » Mi 1. Sep 2021, 23:33

hallo

wie sind denn die 2,8er nockenwellen ? oder allgemein andere nockenwellen , bei nen sauger nen mm mehr nockenhub und etwas dezent längere öffnungszeiten bringen da bei nen sauger auch gut was

Mfg Kai
Sound-Cars-Team

Bose ist kein Hifi

Facebookfreie zone

Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich oder logge Dich ein.

Audi A6 4B Avant
Golf 1 ( noch riesenbaustelle )
kai 1
 
Beiträge: 2263
Registriert: 06.06.2010
Wohnort: Leipzig
Fahrzeug: A6 4B Avant

Re: Und noch ein SSR-Umbau

Beitragvon quattro-sa » Do 2. Sep 2021, 07:51

NW sind identisch ;)
Gruß
Marcus

Audi 100 C4 2.6 ABC frontgetrieben, Schaltgetriebe MJ 92
Audi A4 B5 1.9 TDI 1Z, Schaltgetriebe MJ 96
Audi A4 B6 2.0 ALT, Schaltgetriebe MJ 02
Audi A2 8Z 1.4 TDI AMF, Schaltgetriebe MJ 01
MB V221 350 BlueTEC 4MATIC AMG

Bild
quattro-sa
** Moderator **

sponsor
 
Beiträge: 4640
Registriert: 10.05.2010
Wohnort: Südraum Leipzig
Fahrzeug: Audi 100 C4 2.6 Fronti/Schaltg

VorherigeNächste

Zurück zu Motor

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 19 Gäste