audidrivers

Die Community für alle Audi-Fans - mit Forum, Wissensdatenbank, Blog, uvm...

[C4 AAN] Blauer Rauch durch Öl(-reste) im Auspuff / AU??

Motorentechnik / Abgasanlagen / KAT / Kühlung / Nebenaggregate / usw...

Moderator: quattro-sa

Re: Blauer Rauch durch Öl(-reste) im Auspuff / AU??

Beitragvon rowdy » Do 14. Okt 2021, 15:12

Jan867 hat geschrieben:
rowdy hat geschrieben:Hier noch, wie angedroht, ein Foto des Kerzenbilds:

die Kerzen sind alt, da befindet sich sogar Grünspan am Steckeranschluß. Also ist dieses Kerzenbild auf den alten Motor zurückzuführen, und trifft kaum eine Aussage über den neuen Motor. Auf jeden Fall sollte man sich mit den Steckern von den Zündspulen beschäftigen, durch einen Übergangswiderstand entsteht dieser Grünspan. Die Stecker dürften genauso ausschauen.

Hier muss ich leider widersprechen: Die Kerzen sind ~250km gelaufen, genauso wie die neuen Stabzündspulen.
Der grüne Belag am Anschluss ist eher ein Fett, was wohl im Steckanschluss der Spule drin war.


Jan867 hat geschrieben:
Könnt ihr bestätigen, dass der weiße Belag vom verbranntem Öl rührt?

verbranntes Öl hinterläßt schwarzen Ruß, so wie man das in der Pipe und Auslaßventilen erkennen konnte. Weiße Spuren entstehen durch Wassereintrag, die Lambadasonde schaute so ähnlich aus.

Es kann aber auch sein, daß das Endoskop die Situation falsch wiedergibt.


Nach eigener Erfahrung bin ich beim schwarzen Ruß durch Öl soweit d´accord, genauso wie beim weißen Rauch durch verbrennendes Wasser.
Nach ~250 gefahrenen km kann ich aber leider noch nicht beurteilen, ob es merklichen Öl- und/oder Wasserverbrauch gibt.

Quelle hinsichtlich dem weißen Belag durch verbranntes Öl: Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich oder logge Dich ein.
Etwa im unteren Drittel des Artikels (Zustand des Schutzrohres beurteilen).

Jan867 hat geschrieben:
Von Zündkerzen die weißlich gefärbt sind, weiß man, daß das Gemisch zu mager ist. Vielleicht läßt sich das auf das Turbinenrad übertragen.


Die Sonde zeigt mir in VCDS im Leerlauf bzw. auch beim Gasgeben auf der Bühne/im Stand einen schwankenden Wert um 1 an.
Wenn das Gemisch tatsächlich zu mager wäre, müsste es ja einen Wert > 1 haben.
Muss den Diagnoseanschluss noch in den Innenraum legen und dann mal mit VCDS beim Fahren mitloggen.

Wenn alles glatt läuft, geht´s nachher noch zur HU, dann zeitnah Zulassen.
Aktuell bin ich auf rote Schilder angewiesen, das ist mehr als Kacke um Diagnose zu betreiben.

Updates folgen
Gruß Olli

Power is how fast you hit the wall.
Torque is how far you take the wall with you.
rowdy

 
Beiträge: 26
Registriert: 07.09.2021
Wohnort: Rhade | HH/HB
Fahrzeug: S6 AAN Avant Autom. ´95

Re: Blauer Rauch durch Öl(-reste) im Auspuff / AU??

Beitragvon ParadoX » Do 14. Okt 2021, 20:20

Die weiße Färbung am Turbinenrad, dem Gehäuse und der Lambda deutet auf eine zu heisse Verbrennung hin.
Gemisch zu mager oder evtl ein Problem mit dem Kat.
Dieser kann verstopft sein oder gar zerbröselt.
Dann würde er auch Öl am Verdichterrad raus drücken
Audi 90 Typ89 NG '87
BMW 320i Touring E46 M54 '02
Volvo V50 1.6d '09
Hercules MF3 2-Gang '73
2x Hercules Prima 5 '91 '93
Tabbert Comtesse 490 '91
Benutzeravatar
ParadoX

paradox

 
Beiträge: 2701
Registriert: 08.05.2010
Wohnort: neben der Ems
Fahrzeug: Audi 90 Typ89

Re: Blauer Rauch durch Öl(-reste) im Auspuff / AU??

Beitragvon rowdy » Do 14. Okt 2021, 21:58

Wenn die Maschine zu mager laufen würde, hätte ich dann damit vorhin eine einwandfreie AU hinbekommen?
Abgaswerte waren jedenfalls 1a.
Die Kats habe ich grade erst getauscht, die funzen.

Es sollen andere EPROMs eingesetzt sein, so weit war ich noch nicht das mal zu sichten.
Zumindest habe ich noch einen Satz originale Chips beim Kauf mitbekommen.
Gruß Olli

Power is how fast you hit the wall.
Torque is how far you take the wall with you.
rowdy

 
Beiträge: 26
Registriert: 07.09.2021
Wohnort: Rhade | HH/HB
Fahrzeug: S6 AAN Avant Autom. ´95

Re: Blauer Rauch durch Öl(-reste) im Auspuff / AU??

Beitragvon 44_TR » Do 14. Okt 2021, 22:45

Hallo Olli,
habe nochmals die ersten Beiträge gelesen.
Ist der Rauch nun blau (öl) oder schwarz (zu fett)?

Wenn sich noch Ölrückstände im Abgastrakt befinden, dann verdampfen die erst bei betriebstemperatur nach etwas Fahrstrecke.
Also erst mal ein paar hundert km fahren …
Wenn der Rauch aber schwarz ist, dann verbrennt er zu fett.
Ist die Ladeluftstrecke „dicht“ ?

Gruß Stefan
44_TR

sponsor
 
Beiträge: 3546
Registriert: 04.06.2010

Re: Blauer Rauch durch Öl(-reste) im Auspuff / AU??

Beitragvon rowdy » Do 14. Okt 2021, 23:47

Moin Stefan,
also nach meinem Dafürhalten ist es blauer Rauch.
Vor allem passt der Geschmack dazu.

Die Ladeluftstrecke ist frei, das Verbindungsrohr hatte ich raus, LLK auch weil Tausch gegen einen vom S4 in Voll-Alu.

Fragwürdig sind dann noch die Ablagerungen an der Turbine und der Sonde.
Die Turbine sah auf der Werkbank beim Überholen des Kopfs noch nicht so aus wie auf dem letzten Foto hier im Beitrag.
Bin mir nicht mehr 100% sicher, aber ich meine sie war eher verrußt, sprich schwarz.
Davon hab ich leider keine Fotos gemacht.

Wenn tatsächlich weiter Öl vor der Sonde in die AGA gelangt, dann müsste die Sonde doch eigentlich ein zu fettes Gemisch registrieren und entsprechend die Einspritzung abmagern, oder?
Ob das in Summe aber auch noch für eine einwandfreie AU reichen kann die heute gemacht wurde?
Gruß Olli

Power is how fast you hit the wall.
Torque is how far you take the wall with you.
rowdy

 
Beiträge: 26
Registriert: 07.09.2021
Wohnort: Rhade | HH/HB
Fahrzeug: S6 AAN Avant Autom. ´95

Re: Blauer Rauch durch Öl(-reste) im Auspuff / AU??

Beitragvon NCC » Fr 15. Okt 2021, 01:24

Hi,

Sofern das Auto jetzt HU / AU neu hat, melde es doch an und fahr mal damit.

Machst vorher im kalten Zustand den Ölfüllstand auf kurz vor max, davon ein Photo und fährst mal 500km damit rum.
Ist dann weniger Öl im Motor, verbrennt er es irgendwo. Ist der Ölstand identisch zu vorher, kommts aus der Abgasanlage.
Halt am besten nicht grad Vollgas durch die Gegend fahren sondern schön mit Teillast dahin rollen so das die Lambdasonde
im Zweifel arbeitet und Fehler in der Gemischbildung ausgleicht.
Lg Janine
Benutzeravatar
NCC

ncc

sponsor
 
Beiträge: 2288
Registriert: 30.07.2010
Wohnort: Lichte
Fahrzeug: Audi A4 Avant + Limo

Re: Blauer Rauch durch Öl(-reste) im Auspuff / AU??

Beitragvon kai 1 » Fr 15. Okt 2021, 03:40

rowdy hat geschrieben:Wenn die Maschine zu mager laufen würde, hätte ich dann damit vorhin eine einwandfreie AU hinbekommen?
Abgaswerte waren jedenfalls 1a.


da hast ja auch keine last auf dem motor

Mfg Kai
Sound-Cars-Team

Bose ist kein Hifi

Facebookfreie zone

Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich oder logge Dich ein.

Audi A6 4B Avant
Golf 1 ( noch riesenbaustelle )
kai 1
 
Beiträge: 2143
Registriert: 06.06.2010
Wohnort: Leipzig
Fahrzeug: A6 4B Avant

Re: Blauer Rauch durch Öl(-reste) im Auspuff / AU??

Beitragvon b300 » Fr 15. Okt 2021, 08:27

Moin

Ich gebe Janine vollste Zustimmung. Erst einmal alles einstellen in Punkto Füllstände und dann fahren. Parallel alles gut beobachten. Vielleicht pendelt sich ja noch etwas ein. Als ich bei meinem AAN den ZK gemacht hatte und der Motor danach eine Runde bewegt wurde, erkannte ich Öl im Ausgleichsbehälter 8O Schock, gleich an eine nicht dichte ZK-Dichtung gedacht. Es waren aber Ölanteile beim Abnehmen des ZK ins Wasser gekommen. Also, was will ich damit sagen, fahren und weitere Ergebnisse sammeln. Vielleicht ändert sich ja etwas in positiver Richtung, bzw. du kannst einen Trend erkennen.

Gruß
Benutzeravatar
b300

sponsor
 
Beiträge: 787
Registriert: 25.06.2010
Wohnort: Brietlingen
Fahrzeug: Audi S6 20VT Limo

Re: Blauer Rauch durch Öl(-reste) im Auspuff / AU??

Beitragvon rowdy » Fr 15. Okt 2021, 09:11

Moin zusammen,

@b300/Janine: Bin bei euch und würde das auch so angehen.
Hatte ja schon geschrieben, dass es bisher ohne Zulassung eben total schwierig war, den Hobel auch längerfristig zu bewegen.
Die Voraussetzungen haben sich seit gestern verbessert :lol:
Offtopic: Der Dekramann musste mit Gewalt die nicht korrekt eingestellten Scheinwerfer ins Prüfprotokoll eintragen, angeblich für die Statistik :evil:
Hat ansonsten aber die umfangreiche Arbeit, verbaute Neuteile und den entsprechenden Zustand gelobt :mrgreen:

Nach wie vor schwingt halt so ein leicht mulmiges Gefühl mit, den Audi in diesem "Zustand" regelmäßig zu bewegen, wenn unklar ist in welche Richtung ein möglicher Schaden gehen könnte.
However: Werde nächste Woche sehen, dass ich die Zulassung hinbekomme und drücke die Daumen, dass die Temperaturen noch einige Zeit im "sommerreifentauglichen" Bereich bleiben.

Danke euch soweit für Kommentare und Denkanstöße.
Gruß Olli

Power is how fast you hit the wall.
Torque is how far you take the wall with you.
rowdy

 
Beiträge: 26
Registriert: 07.09.2021
Wohnort: Rhade | HH/HB
Fahrzeug: S6 AAN Avant Autom. ´95

Re: Blauer Rauch durch Öl(-reste) im Auspuff / AU??

Beitragvon Jan867 » Fr 15. Okt 2021, 14:01

rowdy hat geschrieben:
Jan867 hat geschrieben:
rowdy hat geschrieben:Hier noch, wie angedroht, ein Foto des Kerzenbilds:

die Kerzen sind alt, da befindet sich sogar Grünspan am Steckeranschluß. Also ist dieses Kerzenbild auf den alten Motor zurückzuführen, und trifft kaum eine Aussage über den neuen Motor. Auf jeden Fall sollte man sich mit den Steckern von den Zündspulen beschäftigen, durch einen Übergangswiderstand entsteht dieser Grünspan. Die Stecker dürften genauso ausschauen.

Hier muss ich leider widersprechen: Die Kerzen sind ~250km gelaufen, genauso wie die neuen Stabzündspulen.
Der grüne Belag am Anschluss ist eher ein Fett, was wohl im Steckanschluss der Spule drin war.

gut OK, ich bleibe dabei, daß da kein Fett in den Zündspulenstecker gehört. Ich denke, da liegt ein Übergangswiderstand vor, der den Zündfunken schwächt.




Jan867 hat geschrieben:
Von Zündkerzen die weißlich gefärbt sind, weiß man, daß das Gemisch zu mager ist. Vielleicht läßt sich das auf das Turbinenrad übertragen.


Die Sonde zeigt mir in VCDS im Leerlauf bzw. auch beim Gasgeben auf der Bühne/im Stand einen schwankenden Wert um 1 an.

empfehlenswert wäre es, das Spannungssignal mit einem Mutlimeter direkt am Anschlußstecker der LS zu messen.




Wenn das Gemisch tatsächlich zu mager wäre, müsste es ja einen Wert > 1 haben.

was bei Vollgas geschehen kann, denn da wird der Lambadawert ignoriert.
Grüße
Jan
________


98 Oktan.


...der Unterschied zwischen Theorie und Praxis?
Theorie ist, wenn nichts mehr geht, und jeder weiß warum.
Praxis ist, wenn alles geht, und niemand weiß warum.
Benutzeravatar
Jan867

sponsor
 
Beiträge: 9311
Registriert: 04.06.2010
Wohnort: Altes Land
Fahrzeug: Audi Coupé NG

Vorherige

Zurück zu Motor

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 8 Gäste