audidrivers

Die Community für alle Audi-Fans - mit Forum, Wissensdatenbank, Blog, uvm...

[B4 NG] Klimaautomatik die einen in den Wahnsinn treibt

Moderator: quattro-sa

Re: Klimaautomatik die einen in den Wahnsinn treibt

Beitragvon Jan867 » Do 15. Okt 2020, 12:28

level44 hat geschrieben:
Jan867 hat geschrieben:
5Zyl2309 hat geschrieben:Das Armaturenbrett konnte ich ausbauen ohne an irgendeine Klimaleitung beizugehen oder diese zu öffnen :-)

das ist ja cool, der erste Audi 80 auf der Welt, bei dem das funzt.
Naja, man kann natürlich auch seinen Gebläsekasten zerhacken, nur dann gibt es hinterher auch ein Problem mit der Wärme oder Kälte.


Moin

der Zweite...

hatte das vor paar Jahren schonmal geschrieben dass es ging ohne dass etwas zerhackt wurde. War seinerzeit ein 88er Audi 80 B3 mit SF-Motor (88 PS) und manueller Klima.

vor ein paar Jahren schon geschrieben? Ist ja klasse, und sehr hilfreich in diesem Fall.
Zerhacken ist vielleicht ein bißchen übertrieben, in meinem Wagen sind die Ausströmrohre zusammengetackert, und ich wollte nicht, daß sie zerreißen.




5Zyl2309 hat geschrieben:Okey danke für eure Antworten, werde mal das Kühlsystem Neubefüllen und das Rohr reinigen vom KLr, falls das nichts bringt muss das Auto wohl in die Werke :roll: :( Also laut Werkstatt ist eine Wasserpumpe mit metallschaufelrad verbaut wurde.

die Indizien müssen nicht unbedingt bedeuten, daß die Wapu defekt ist, allerdings wird der Motor zu warm, wenn man berücksichtigt, daß der Heißwarnkontrollalarm bei 118° erfolgt, und das Motormanagment die Leistung zurückfährt. Bei 110° ist da nicht mehr viel Platz nach oben. Immer vorausgesetzt, daß die Anzeige im KI stimmig ist. Wenn das eine Werkstattarbeit war, sollte man sich auf Gewährleistung berufen.

Bei den langen 5Ender-Blöcken kocht das Kühlmittel am 5. Zylinder schon mal eher, während am 1. Zylinder noch Eiszapfen hängen. Deswegen sind z. B. 6Ender mit einem 95°-Thermostaten ausgestattet, und die 5Ender mit 87°. Aber bei einem V-Motor befinden sich auch nur 3 Zylinder einer Bank in Reihe...

Für den 5Ender bedeutet das, daß sich die Tempanzeige bei 90° einpendelt, und mit funzendem Ventilator auf 93°-95° steigen kann. Selbst unter diesen Bedingungen sind leichte Leistungseinbußen zu erwarten, weil die Betriebstemp am 4. und 5. Zylinder sehr hoch ist.

Aber das ist eine andere Baustelle, und hat wenig mit der Klima zu tun.
Grüße
Jan
________


98 Oktan.


...der Unterschied zwischen Theorie und Praxis?
Theorie ist, wenn nichts mehr geht, und jeder weiß warum.
Praxis ist, wenn alles geht, und niemand weiß warum.
Benutzeravatar
Jan867

sponsor
 
Beiträge: 9030
Registriert: 04.06.2010
Wohnort: Altes Land
Fahrzeug: Audi Coupé NG

Re: Klimaautomatik die einen in den Wahnsinn treibt

Beitragvon level44 » Do 15. Okt 2020, 18:06

Moin

der Beitrag dazu in diesem Forum war von 2010, das nur mal so, aber fürs Forum eigentlich genauso wenig hilfreich wie der Einwand gestern.

Problem war schon 2010, dass der WT-Tausch anno 2002 erfolgte und ich seinerzeit noch icht in Foren aktiv war, keinerlei Dokumentationen darüber gesichert hab oder sonst was. Wollte mir einfach nur die vom Freundlichen veranschlagten 800€ alleine für den WT-Aus- und Einbau sparen, was denne ja auch einwandfrei gefunzt hat.

Diese Arbeit beim B3 mit Klima hatte ich nur dieses eine Mal, der spätere B4 war ohne Klima. Beide Wägelchen haben wir nu auch schon 14 bzw. 4 Jahre nimmer. Dem B3 trauere ich ein bissl nach :cry:


Grüßle
Benutzeravatar
level44
 
Beiträge: 667
Registriert: 22.05.2010
Fahrzeug: Typ44 NF2/REH Bj.89

Re: Klimaautomatik die einen in den Wahnsinn treibt

Beitragvon 5Zyl2309 » Fr 6. Nov 2020, 18:27

Wollte mich nochmal zurück melden.

Mein KfZ habe ich mittlerweile für 1 Woche in die Werkstatt gegeben, da ich nicht weiter kam. Thermostat wurde erneut überprüft und getauscht. Daran lag es nicht. Das Wasser zirkuliert nicht richtig. Der Rücklauf zum Ausgleichsbehälter bleibt leer, außer bei Hoher Drehzahl. Ursache konnte nicht gefunden werden.

Auto wird immer noch nur bedingt warm. An den Seiten kommt nur kalte Luft und in der Mitte bedingt warme Luft, mal j mal nein. Kann eine Kühlmittelkreislauf Spülung etwas bewirken???Wasserpumpe und Thermostat laufen einwandfrei. Heute ging dann auch während der Fahrt das komplette Display an von der klimaautomatik, als wär man im Steuergerät drin.
5Zyl2309
 
Beiträge: 27
Registriert: 30.09.2020

Re: Klimaautomatik die einen in den Wahnsinn treibt

Beitragvon martind25 » Fr 6. Nov 2020, 19:54

Ja, ich würd auch mal den WT spülen.
So wie im Video gezeigt. Idealerweise gegen die originale Flussrichtung.

Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich oder logge Dich ein.
mfg Martin
________________________
80 LIMO PM † Feb11(danke für die gute Zeit)
A4 LIMO AEB quattro † Sep12
A4 Avant quattro BPW (414tkm verkauft)
A4 Avant quattro DEUA
S2 LIMO ABY
Benutzeravatar
martind25
 
Beiträge: 1160
Registriert: 11.05.2010
Wohnort: Kindberg-Stmk-Österreich
Fahrzeug: S2-Limo

Re: Klimaautomatik die einen in den Wahnsinn treibt

Beitragvon 5Zyl2309 » Fr 6. Nov 2020, 19:57

Moin,

Danke für die Antwort:)

Spülen, obwohl der gerade mal knapp ein Monat alt ist ?:) gibt ja auch son Zeug von liquid moly usw. lohnt sich das oder ist es eher kontraproduktiv?:)
5Zyl2309
 
Beiträge: 27
Registriert: 30.09.2020

Re: Klimaautomatik die einen in den Wahnsinn treibt

Beitragvon martind25 » Sa 7. Nov 2020, 20:09

Ich würde mal die Schläuche vom WT abnehmen und prüfen wie viel Wasser dort überhaupt raus kommt. SSP vom NG besorgen um den Wasserfluss zu verstehen und dann Stück für Stück den Motor spülen (ich hatte das früher mit nem Geschirrspülttab oder Pulver gemacht, hat den Vorteil das es günstiger ist und nicht schäumt).
Irgendwo ist dein Wasserkreislauf "verengt". Eventuell gibt es beim NG auch Stellen die anfällig für das sind wie beim 6-Zylinder oder dem 4-Zylinder...... da sollen die NG Spezialisten in dem Bereich was sagen dazu.....

Irgendwie hört sich das bei dir schon an als wurde mal G11 und G12 gemischt und das ist dann in bestimmten Stellen des Motors auskristalisiert, oder es hat mal jemand falsch ein Kühlerdichtmittel angewendet.
mfg Martin
________________________
80 LIMO PM † Feb11(danke für die gute Zeit)
A4 LIMO AEB quattro † Sep12
A4 Avant quattro BPW (414tkm verkauft)
A4 Avant quattro DEUA
S2 LIMO ABY
Benutzeravatar
martind25
 
Beiträge: 1160
Registriert: 11.05.2010
Wohnort: Kindberg-Stmk-Österreich
Fahrzeug: S2-Limo

Re: Klimaautomatik die einen in den Wahnsinn treibt

Beitragvon Jan867 » Mo 9. Nov 2020, 14:28

5Zyl2309 hat geschrieben:Wollte mich nochmal zurück melden.

Mein KfZ habe ich mittlerweile für 1 Woche in die Werkstatt gegeben, da ich nicht weiter kam. Thermostat wurde erneut überprüft und getauscht. Daran lag es nicht. Das Wasser zirkuliert nicht richtig. Der Rücklauf zum Ausgleichsbehälter bleibt leer, außer bei Hoher Drehzahl. Ursache konnte nicht gefunden werden.

sollte es so sein, daß der Kühlwasserabgang hinten am 5. Zylinder nicht mit Kühlmittel versorgt wird, also eine Verstopfung vorliegt, kann auch die Heizung nicht funzen. Dagegen spricht aber, daß der Rücklauf vom WT zum Thermostaten hin heiß wurde. Sollte der Motorblock verstopft sein, so könnte das auch ein Grund für die hohe Betriebstemp sein, und hätte vermutlich bald einen Motortod zur Folge.

In diesem Fall sollte man versuchen, mit einem Systemreiniger die Arterienverkalkung abzubauen. Hinterher das ganze System durchspülen. Man kann dann auch den Kühlmittelvorlauf zum WT am WT abnehmen, und mit einem Gartenschlauch in den Block hinein fluten. Natürlich hat man vorher den Thermostaten ausgebaut, so daß dann das ganze Spülwasser aus dem Thermostatgehäuse ausläuft.

Fließt das Wasser nicht richtig ab, bekommt man den Verschluß auf chemische Weise nicht gelöst, und müßte mindestens den Zylinderkopf demontieren, um den Kalk mechanisch über die Kühlmittelporen zu zerstören.




Auto wird immer noch nur bedingt warm. An den Seiten kommt nur kalte Luft und in der Mitte bedingt warme Luft, mal j mal nein.

ich bleibe dabei: ein heißer WT-Rücklaufschlauch bedeutet, daß hier alles einwandfrei funzt, und das Prob an der Steuerung oder an den Luftklappen der Tronic liegt.



Heute ging dann auch während der Fahrt das komplette Display an von der klimaautomatik, als wär man im Steuergerät drin.

wie meinst Du das?
Grüße
Jan
________


98 Oktan.


...der Unterschied zwischen Theorie und Praxis?
Theorie ist, wenn nichts mehr geht, und jeder weiß warum.
Praxis ist, wenn alles geht, und niemand weiß warum.
Benutzeravatar
Jan867

sponsor
 
Beiträge: 9030
Registriert: 04.06.2010
Wohnort: Altes Land
Fahrzeug: Audi Coupé NG

Re: Klimaautomatik die einen in den Wahnsinn treibt

Beitragvon 5Zyl2309 » Mo 9. Nov 2020, 21:49

Moin,

Werde den Kühlmittelkreislauf dann mal Stück für Stück spülen. Also; alle Schläuche werden definitiv heiß und das Thermostat öffnet.

Seit neusten bzw. das war nur an einem Tag, da ging alle leuchten in dem Klimadisplay an, als ob ich auf das Steuergerät zugreifen würde. Also sprich alles was leuchten kann leuchtete. Seitdem geht aber wieder alles normal bei dem bedienteil und reagieren tut es wie immer.

Ich habe auch mittlerweile keine Ahnung wie ich die Ansteuerung noch überprüfen soll. Manuell steuert er alles, und das bedienteil steuert an, sobald ich die Tasten benutze. Einzige was kaputt ist, ist der Poti vom Stellmotor für die Defrosterklappe.

Danke auf jeden Fall für eure Antworten! Werde mich mal ausprobieren!
5Zyl2309
 
Beiträge: 27
Registriert: 30.09.2020

Re: Klimaautomatik die einen in den Wahnsinn treibt

Beitragvon Jan867 » Di 10. Nov 2020, 14:07

Werde den Kühlmittelkreislauf dann mal Stück für Stück spülen. Also; alle Schläuche werden definitiv heiß und das Thermostat öffnet.

das wird keine Auswirkung auf die Warmfunktion der Klima haben. Der WT scheint von Heißwasser durchströmt zu werden. Suche den Grund, warum die Klima nicht begreift, daß im Wagen eine Temp von 5° anliegt, an der Zentrale aber 30° gefordert und nicht erfüllt werden.




Seit neusten bzw. das war nur an einem Tag, da ging alle leuchten in dem Klimadisplay an, als ob ich auf das Steuergerät zugreifen würde. Also sprich alles was leuchten kann leuchtete. Seitdem geht aber wieder alles normal bei dem bedienteil und reagieren tut es wie immer.

dann liegt vermutlich ein Defekt vor. Ist der Fehlerspeicher leer?




Ich habe auch mittlerweile keine Ahnung wie ich die Ansteuerung noch überprüfen soll. Manuell steuert er alles, und das bedienteil steuert an, sobald ich die Tasten benutze

das ist ja schön, aber wer sagt der Warmluftklappe, daß sie umstellen soll, weil es kalt ist? Vielleicht sind die Innenraumtempfühler defekt?
Grüße
Jan
________


98 Oktan.


...der Unterschied zwischen Theorie und Praxis?
Theorie ist, wenn nichts mehr geht, und jeder weiß warum.
Praxis ist, wenn alles geht, und niemand weiß warum.
Benutzeravatar
Jan867

sponsor
 
Beiträge: 9030
Registriert: 04.06.2010
Wohnort: Altes Land
Fahrzeug: Audi Coupé NG

Re: Klimaautomatik die einen in den Wahnsinn treibt

Beitragvon 5Zyl2309 » So 22. Nov 2020, 12:00

Sooo nochmal kurzes Statusupdate:

Habe mir nochmal ein anderes Klimabedientiel gekauft. Hatte das B drin welches für 92er BJ war, obwohl mein Audi 93er war. Als ich das neue mit einem D am Ende angesteckt habe kam warme Luft in den Innenraum. Jedoch wird es während der Fahrt immer noch kalt im Auto. Im Fehlerspeicher steht nur noch der Kühlmitteltemperatursensor g110 kurzschluss nach plus und das gleiche bei dem Temperaturfühler in der Stoßstange.

Werde die beiden Temperaturfühler nochmal tauschen. Hoffentlich bringt das etwas.
5Zyl2309
 
Beiträge: 27
Registriert: 30.09.2020

VorherigeNächste

Zurück zu Klima / Heizung / Lüftung

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast