audidrivers

Die Community für alle Audi-Fans - mit Forum, Wissensdatenbank, Blog, uvm...

3B und ABY nur 9 Messwertblöcke?

Hardware / Software / Tipps / Anwendung / Selbstbau

3B und ABY nur 9 Messwertblöcke?

Beitragvon 5Zylinder » Fr 2. Aug 2019, 12:29

Hallo,

lassen sich in der Label-Datei noch weitere Messwertblöcke hinzufügen
z.B. Lambdaspannung 033 oder Lambdasonden- Status 030
oder gibt es für die 3B und ABY Motoren nur die angegeben 9 (001 bis 009) Messwertblöcke?

#########################################################################################################################
;-----------------------------------------------------------------------------------------------
; Labeldatei für VAG-COM (ross-tech.com)
; Audi S2 (Avant/Limousine/Coupe) mit Motorkennbuchstabe ABY
; 2,2 L 5-Zylinder Turbo 169 [abbr=Kurbelwelle]KW[/abbr] / 230 PS
;
; Steuergerät-Teilenummer: 895 907 551 A
; Bauteil und/oder Version: 2,2l R5 MOTR.RHV HS D02
;
; Alle Angaben ohne Gewähr!
;
;-----------------------------------------------------------------------------------------------
;
;
;
; Anzeigegruppe 0 wird nicht dargestellt in Vag-Com.
;
; 000,00,
; 000,01,Kühlmitteltemperatur, 184 - 215 (+85 - 105 °C)
; 000,02,Motorlast,Leerlauf 20 - 24
; 000,03,Motordrehzahl,Leerlauf 77 - 83 (770 - 830 U/min)
; 000,04,Leerlaufstabilisierung Arbeitsbereich,121 - 135
; 000,05,Leerlaufstabilisierung Kennliniennullpunkt, 70 - 125
; 000,06,Leerlaufstabilisierung Lastanpassung, 123 - 137
; 000,07,Leerlaufstabilisierung Kennliniensteuerung, 41 - 61
; 000,08,Lambda-Regelung (nur in Grundeinstellung), Leerlauf 123 - 133
; 000,09,Lambda-Lernwert (nur in Grundeinstellung), Leerlauf 100 - 150
; 000,10,Zündwinkel, Leerlauf 35 - 37 (8 - 12° v. OT)
;
001,0,Für Lambda-Regelwert-Prüfung in Menü Grundeinstellung gehen!
001,1,Motordrehzahl,Leerlauf 770-830
001,2,Kühlmitteltemp.,85-105 °C
001,3,Lambda-Regelwert,0.96-1.04
001,4,Zündwinkel,Leerlauf 8-12°v.OT
;
002,0,Höhengeber F96 (Feld 4)
002,1,Motordrehzahl,Leerlauf 770-830
002,2,Einspritzzeit
002,3,Stg-Spannung,12.5V-14.5V
002,4,Umgebungsluftdru.,immer 968=defekt
;
003,0,Drosselklappenpotentiometer G69 (Feld 3)
003,1,Motordrehzahl,Leerlauf 770-830
003,2,Motorlast,Leerlauf 26-35%
003,3,Drosselkl.Winkel,Leerlauf 5-10°
003,4,Saugrohrtemp.
;
004,0,Leerlaufschalter F60 (Feld 4)----------------------------------xx1xx=Teil- und Volllast
004,1,Motordrehzahl,Leerlauf 770-830
004,2,Motorlast,Leerlauf 26-35%
004,3,Geschwindigkeit,Im Stand=4 km/h
004,4,xxxx1=Schubabsch.,xxx1x=F60 geschlo.
;
005,0,Ventil für Leerlaufstabilisierung N71 / Hohe Heiz/Kühlleistung Klima=x1xx
005,1,Motordrehzahl,Leerlauf 770-830
005,2,Lernwert 1 von N71,70-125
005,3,Tastverhältnis N71,
005,4,1xxx=Kli.komp.ein
;
006,0,Lambdawerte (N80=MagnetventilAktivkohlebehälter LL=Leerlauf TL=Teillast)
006,1,Regelwert
006,2,Lernwert LL,N80 1 Min zu
006,3,Lernwert LL/TL,N80 6 Min getaktet
006,4,Lernwert TL,N80 6 Min getaktet
;
007,0,Ventil für Leerlaufstabilisierung N71
007,1,Regelwert,121-140
007,2,Lernwert 1,70-125
007,3,Lernwert 2,41-61
007,4,Lernw.Klima ein,123-137
;
008,0,Leerlaufstabilisierung Lernwerte (Grundluftbedarf)
008,1,Lernwert,Klimakompr. aus
008,2,Lernwert,Klimakompr. ein
008,3,Lernwert,Klimakompr. aus
008,4,Lernwert,Klimakompr. ein
;
009,0,Magnetventil für denAktivkohlebehälter N80 (LL=Leerlauf TL=Teillast)
009,1,Motordrehzahl,Leerlauf 770-830
009,2,Lastsig.Rechenwrt,Leerlauf 1.0-1.3
009,3,N80 Tastverhältnis,6Min0-7%/1Min0%
009,4,LambdaLern.LL/TL,N80 6 Min getaktet
;
;Dateiende
Grüße,
Manfred
Benutzeravatar
5Zylinder
 
Beiträge: 57
Registriert: 05.12.2010

Re: 3B und ABY nur 9 Messwertblöcke?

Beitragvon andi_v6 » Fr 2. Aug 2019, 16:21

Servus,

mehr als 9 Messwertblöcke gibt es laut Reparaturleitfaden vom ABY nicht. Man kann zwar schon höhere Kanäle anzeigen lassen, aber ich meine da wird immer das gleiche wie in Kanal 9 angezeigt.

Schönen Gruß!
Andi
Audi Avant S2 Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich oder logge Dich ein.
Benutzeravatar
andi_v6
 
Beiträge: 995
Registriert: 04.06.2010
Wohnort: Landkreis Bad Tölz
Fahrzeug: Audi Avant S2

Re: 3B und ABY nur 9 Messwertblöcke?

Beitragvon 5Zylinder » Sa 3. Aug 2019, 11:55

das habe ich mir fast schon gedacht bzw. befürchtet.

Da bei der letzten AU der CO bei erhöhter Drehzahl zu hoch war, würde ich gerne die Lambdasonde per Diagnose prüfen.

Ich glaube auch das sich ab Block 009 die Werte wiederholen, dann nur mit englischen Texten, z.B. wie hier 012
diag.jpg

Die Lambdasonden- Spannung lag hierbei bei konstant 0,43 V (mit Multimeter gemessen)

Aber was genau sind das für Werte:

001 Feld 3: Lambda- Regelwert 1,000
006 Feld 1: Regelwert 1,008
012 Feld 4: Lambda Factor 1,031

ist das drei mal das gleiche Feld (Wert hat sich beim Einlesen der Daten geändert)
wenn ja ist das der Lambda-Wert der auch auf der AU gemessen wird?
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Grüße,
Manfred
Benutzeravatar
5Zylinder
 
Beiträge: 57
Registriert: 05.12.2010

Re: 3B und ABY nur 9 Messwertblöcke?

Beitragvon andi_v6 » Sa 3. Aug 2019, 17:16

001 Feld 3: Lambda- Regelwert 1,000

0,96 - 1,04: In Ordnung (pendelnd, nach ca. 1,5 Minuten)
Konstant 1,0 -> Lambdasondenheizung defekt oder Lambdasonde verschmutzt bzw. defekt.

Die Spannung der Lambdasonde muss auf jeden Fall pendeln, bei der Messung muss die Lambdasonde angesteckt bleiben. In dem Fall deutet die gemessene Spannung von 0,43 V darauf hin, dass die Motronic mit einem Ersatzwert arbeitet:
Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich oder logge Dich ein.
Aber die Lambdasonde sollte dann im Fehlerspeicher stehen. Wie alt ist sie denn? Habe mir 2009 die NGK OZA446-E2 in den S2 eingebaut und seitdem die Abgasuntersuchung immer auf Anhieb bestanden, zuletzt hatte ich Tüv im Juli.
Audi Avant S2 Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich oder logge Dich ein.
Benutzeravatar
andi_v6
 
Beiträge: 995
Registriert: 04.06.2010
Wohnort: Landkreis Bad Tölz
Fahrzeug: Audi Avant S2

Re: 3B und ABY nur 9 Messwertblöcke?

Beitragvon 5Zylinder » Sa 3. Aug 2019, 18:01

Inzwischen habe ich den Luftfilter (war stark verschmutzt) und die Zündkerzen gewechselt.
Ich meine das jetzt der Motor das Gas besser annimmt und insgesamt besser läuft.

Heute habe ich nochmal getestet und den Motor kalt gestartet:

dabei wurde das Multimeter wieder an der Leitung zur Lambdasonde angeklemmt.
Ab 80 Grad Kühlmitteltemperatur fing der Wert der Lambdasonden-Spannung an zwischen 0,16 bis ca. 0,7 zu pendeln,
der Lambda-Wert in VAG-COM pendelte dagegen nur minimal so um die 1 herum
In der Warmlaufphase(<80Grad) zeigte das Multimeter konstant 0,43 Volt an.

Kurios, aber die Lambda-Sonde ist jetzt 23 Jahre alt, dennoch waren die CO Werte bei der letzten AU traumhaft:
au.jpg

Interessante Seite Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich oder logge Dich ein.
wenn ich das richtig verstanden habe, sollte bei einem warmen Motor der Lambda-Wert innerhalb des Lambdafensters (zwischen 0.98 und 1.02 ) pendeln, währen die Spannung im Bereich zwischen 0,8V und 0,2V pendelt(?)
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Grüße,
Manfred
Benutzeravatar
5Zylinder
 
Beiträge: 57
Registriert: 05.12.2010

Re: 3B und ABY nur 9 Messwertblöcke?

Beitragvon andi_v6 » Mo 5. Aug 2019, 16:44

23 Jahre sind schon ein stattliches Alter für eine Lambdasonde.

wenn ich das richtig verstanden habe, sollte bei einem warmen Motor der Lambda-Wert innerhalb des Lambdafensters (zwischen 0.98 und 1.02 ) pendeln, währen die Spannung im Bereich zwischen 0,8V und 0,2V pendelt(?)

Sehe ich auch so, deinen Messungen nach scheint sie grundsätzlich zu funktionieren.
Du könnest noch durchmessen, ob die Sondenheizung noch funktioniert. Normalerweise wird dazu die Stromaufnahme gemessen, im Leerlauf sollte diese zwischen 0,5A und 3A liegen. Mit steigender Temperatur nimmt die Stromaufnahme ab. Zur Not kannst du sie auch ohmisch durchmessen, bei Widerstand unendlich ist die Heizung definitiv defekt.

Die Lambdasonde kann alterungsbedingt träge geworden sein:
Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich oder logge Dich ein.
Audi Avant S2 Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich oder logge Dich ein.
Benutzeravatar
andi_v6
 
Beiträge: 995
Registriert: 04.06.2010
Wohnort: Landkreis Bad Tölz
Fahrzeug: Audi Avant S2

Re: 3B und ABY nur 9 Messwertblöcke?

Beitragvon 5Zylinder » Mi 7. Aug 2019, 14:40

Der Prüfer hatte auch gemeint das die Lambdasonde träge reagiert, deshalb habe ich vorsorglich noch die Sonde für die Nachprüfung erneuert.
Es ist zwar eine NKG (meine Werkstatt hatte keine Bosch) aber sie scheint auch gut zu funktionieren. Die Sondenspannung pendelt jetzt sogar bis 0,8Volt.

Jetzt hat es geklappt, AU bestanden: :D

au.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Grüße,
Manfred
Benutzeravatar
5Zylinder
 
Beiträge: 57
Registriert: 05.12.2010

Re: 3B und ABY nur 9 Messwertblöcke?

Beitragvon andi_v6 » Mi 7. Aug 2019, 15:56

Schön dass es jetzt geklappt hat!
Audi Avant S2 Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich oder logge Dich ein.
Benutzeravatar
andi_v6
 
Beiträge: 995
Registriert: 04.06.2010
Wohnort: Landkreis Bad Tölz
Fahrzeug: Audi Avant S2


Zurück zu OnBoard-Diagnose (OBD)

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast