audidrivers

Die Community für alle Audi-Fans - mit Forum, Wissensdatenbank, Blog, uvm...

[C4] Keine warme Luft V71 Staudruckklappe

Moderator: quattro-sa

[C4] Keine warme Luft V71 Staudruckklappe

Beitragvon 44_TR » Mo 26. Nov 2018, 21:46

Hallo,
nur kurz falls jemand nach der Lösung für das Problem sucht.
Egal ob langsam oder schnell gefahren - keine warme Luft im Fahrzeuginneren. Gebläse funktioniert (nach Selbstheilung) ja wieder.
Fehlerspeicher zeigt Staudruckklappe V71 blockiert an.
Also Stellantrieb auf dem Verdampferkasten ausgebaut und mit dem VCDS Stellglieddiegnose gemacht - nix.
Einen anderen Stellantrieb genommen und aufgesteckt - Stellgliediagnose funktioniert -> muss also am Stellantrieb liegen.
Da das Auto gebraucht wird also Stellantriebe beide geöffnet und gesehen, dass am V71 Bürstenfeuer am Motor zu sehen ist.
Ohne Mechanik dreht er unstetig, hat aber keine Power mehr.

Also den Motor aus dem anderen Stellantrieb entnommen und in den V71 eingesetzt (Kontakte sind auch nur gesteckt).

Erneute Stellglieddiagnose -> Stellantrieb fährt kontinuierlich von Anschlag zu Anschlag.

Also alles wieder zusammengebaut, VCDS -> Grundeinstellung durchführen...

Alles wieder fein - es wird wieder warm und das Gebläse arbeitet wieder (weil die Staudruckklappe jetzt nicht mehr geschlossen ist).

Gruß Stefan
44_TR

sponsor
 
Beiträge: 2827
Registriert: 04.06.2010

Zurück zu Klima / Heizung / Lüftung

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron