audidrivers

Die Community für alle Audi-Fans - mit Forum, Wissensdatenbank, Blog, uvm...

[Typ89 NG] NG Fehlercode 2233

Motorentechnik / Abgasanlagen / KAT / Kühlung / Nebenaggregate / usw...

Moderator: quattro-sa

[Typ89 NG] NG Fehlercode 2233

Beitragvon Mit-Stil-ans-Ziel » So 31. Mär 2019, 18:59

Hallo ihr Lieben,

ich kämpfe gerade mit meinem 90ger. Der Wagen bekam eine Grundeinstellung, dann hatte ich festgestellt, dass der BKV undicht war, der wurde gewechselt, dass Kunststoff T-Stück des LLR war gebrochen, dass hatte ich nach flicken am am Ende doch getauscht.
Alle Schläuche/Dichtungen entweder überprüft oder getauscht. Alle Bauteile, wenn möglich mit einer Unterdruckpumpe überprüft.

Nun ließ ich ihn laufen ca 30min. irgendwann ging die MKL an :? Ich blinkte ihn aus und er spuckte den Fehlercode 2233 raus. Beim einstecken der Sicherung erhöhte sich die Leerlaufdrehzahl. Die Zündung lag bei ca. 12 Grad, ich versuchte diese auf 15 Grad zu bringen, doch die Zündung ,,springt" etwas.
Ich hab mal den Öldeckeltest gemacht und der Motor ging nicht aus :roll: .

Wo soll ich suchen...was bedeutet Fehlercode 2233 Hängt das jetzt mit der versauten Grundeinstellung zusammen? Wo fang ich am Besten an?

Edit:
Ich hab nochmal alles geprüft, es liegt keine Falschluft an. Zündung nochmal überprüft und eingestellt, nach Anleitung. Scheint zu passen.
Dann hab ich die Grundeinstellung nach Anleitung durchgeführt. Der Stellerstrom lag bei 40mA jetzt pendelt er um die 0mA Ich mache morgen mal eine Probefahrt, mal sehen ob die Lampe wieder angeht.
Audi 90 2.3E 100kw NG Typ 89 Bj 07.87 Frontfräse 0588/409. Einer von 578, Stand 01.04.2017
how's my driving? call 1-0800-eat-shit!
Benutzeravatar
Mit-Stil-ans-Ziel
 
Beiträge: 551
Registriert: 06.06.2010
Wohnort: MTK
Fahrzeug: Audi 90 Typ89 NG

Re: NG Fehlercode 2233

Beitragvon matze » So 31. Mär 2019, 21:11

ist der Code in der KE Jetronik (Lambda) oder im Zündsteuergerät
Googe spuckt dazu was aus.....
Audi 90 Quattro 10v Turbo
matze
 
Beiträge: 961
Registriert: 16.05.2010
Wohnort: Dörndorf

Re: NG Fehlercode 2233

Beitragvon 2004sonic » Mo 1. Apr 2019, 09:18

Das sollte dir etwas helfen
Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich oder logge Dich ein.

Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich oder logge Dich ein.

Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich oder logge Dich ein.

Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich oder logge Dich ein.

Den poti Anschluss vom luftmengen Messer kontrollieren
Und die Motor Sicherung kontrollieren
Audi 90 NG Bj 1989
Audi 90 NG Bj 1991
Audi Coupe NG Bj 1991
Audi Coupe ABC Bj 1993 (Color Edition)
2004sonic
 
Beiträge: 265
Registriert: 18.06.2010
Wohnort: Wertingen
Fahrzeug: Audi 90

Re: NG Fehlercode 2233

Beitragvon Jan867 » Mo 1. Apr 2019, 14:06

Mit-Stil-ans-Ziel hat geschrieben:Wo soll ich suchen...was bedeutet Fehlercode 2233 Hängt das jetzt mit der versauten Grundeinstellung zusammen?

nein.




Wo fang ich am Besten an?

das bedeutet Leitungsunterbrechung zwischen Pin 26 KE-Jet und Pin 21 VEZ-Steuergerät. Es könnte auch ein Wackelkontakt durch Oxidation am Stecker sein.





Dann hab ich die Grundeinstellung nach Anleitung durchgeführt. Der Stellerstrom lag bei 40mA jetzt pendelt er um die 0mA Ich mache morgen mal eine Probefahrt, mal sehen ob die Lampe wieder angeht.

war der Motor noch kalt? Einen Stellerstrom bei warmem Motor von 40 mA gibt es nicht.
Grüße
Jan
________


98 Oktan.


...der Unterschied zwischen Theorie und Praxis?
Theorie ist, wenn nichts mehr geht, und jeder weiß warum.
Praxis ist, wenn alles geht, und niemand weiß warum.
Benutzeravatar
Jan867

sponsor
 
Beiträge: 8559
Registriert: 04.06.2010
Wohnort: Altes Land
Fahrzeug: Audi Coupé NG

Re: NG Fehlercode 2233

Beitragvon Mit-Stil-ans-Ziel » Mo 1. Apr 2019, 19:06

Ich steige da nicht mehr durch. Ich hab das nach Anleitung gemacht, natürlich falsch, sonst hätte es ja geklappt. Der Fehlercode ist für mich so langsam das Todesurteil für den Wagen. Da ich irgendwie nicht wirklich weiß was ich damit anfangen soll. Zerlegen und zusammen bauen ist für mich nicht das Thema aber mit Krokoklemmen und Multimeter an dem Wagen rumeiern und irgendwelche Sachen messen, die ich ums verrecken nicht am Multimeter angezeigt bekomme, ist nicht meine Welt.

Ich stell den Koffer noch einmal zu Audi, wenn die das nicht auf die Reihe bringen, seh ich weiter... Im schlimmsten Fall halte ich es wie mit einem alten kranken Pferd, ich werds erschiessen...dann bau ich ab, was Bekannte noch brauchen und dann geht auch der womöglich letzte Zweispiegler in die ewigen Jagdgründe.

Jetzt springt er nichtmal mehr an....
Audi 90 2.3E 100kw NG Typ 89 Bj 07.87 Frontfräse 0588/409. Einer von 578, Stand 01.04.2017
how's my driving? call 1-0800-eat-shit!
Benutzeravatar
Mit-Stil-ans-Ziel
 
Beiträge: 551
Registriert: 06.06.2010
Wohnort: MTK
Fahrzeug: Audi 90 Typ89 NG

Re: NG Fehlercode 2233

Beitragvon Andreas » Di 2. Apr 2019, 00:56

Wegwerfen??? - also höchstens vor meine Tür :mrgreen:

Es gibt ja die tollsten Sachen... ein Wackler im Stecker am Drucksteller. Oder eine dysfunktionale Lambdasondenheizung, die dazu führt, daß erst nach quälend langer Zeit vernünftige Werte erscheinen. Ein wackliges Stroboskopbild hatte ich auch, der schnell gefundene Fehler lag in zu alten Zündkabeln. Undsoweiter...

Wenn man vor dem Auto steht, verliert man schnell den Überblick, so meine Erfahrung. Fehler an fremden Autos finden geht irgendwie leichter, weil man mehr Distanz hat.

Ein Motor, der nicht mehr anspringt, ist natürlich fies. Das wäre jetzt die erste Baustelle. Desweiteren Lambdasonde, auch die Heizung prüfen. Fremdluftcheck geht einfacher, wenn man diverse Schläuche entfernt, so die beiden am Saugrohr. Damit hat man schon Fremdluftquellen wie BKV, Sperren etc. ausgeschlossen. Die Verbindung am Saugrohr zur KG-Entlüftung auch trennen und verschließen, damit ist der ganze Motorblock schonmal aus der gemessenen Luftmenge raus. Bei mir ist das dauerhaft so, die Entlüftung ist am LuFi-Kasten angeschlossen.

"Im Westen" wohne ich übrigens auch...
Andreas
 
Beiträge: 663
Registriert: 09.06.2010

Re: NG Fehlercode 2233

Beitragvon Jan867 » Di 2. Apr 2019, 13:57

Hallo,

Schlappmachen gilt nicht, so kommst Du nicht ins Fernsehen ;) .
Ein Motor der nicht startet, bekommt keinen Sprit oder die Zündung fehlt.
Und den Fehler findest Du auch noch, wie Du den ganzen Rest auch schon gefunden und repariert hast. Neuer Motor..., so etwas gibt man nicht einfach weg.

Jeden Morgen wird der Kerl im Spiegel Dir sagen, daß Du etwas aufgegeben hast, was Dein halbes Leben ausgemacht hat. Wie willst Du dem Kerl im Spiegel noch begegnen können?

Kennt jemand Fehlercode 6666?
User tauschen :undwech:

Komm Alter, wird schon... :troest:
Grüße
Jan
________


98 Oktan.


...der Unterschied zwischen Theorie und Praxis?
Theorie ist, wenn nichts mehr geht, und jeder weiß warum.
Praxis ist, wenn alles geht, und niemand weiß warum.
Benutzeravatar
Jan867

sponsor
 
Beiträge: 8559
Registriert: 04.06.2010
Wohnort: Altes Land
Fahrzeug: Audi Coupé NG

Re: NG Fehlercode 2233

Beitragvon Mit-Stil-ans-Ziel » Di 2. Apr 2019, 20:02

Ihr habt ja recht... Nach dem ich da jetzt mal ne Nacht drüber geschlafen habe, mein bester Freund und meine Frau mich beschwichtigt haben, habe ich neuen Mut gefasst. ich kümmer mich in den Osterferien um den Wagen. Ich bin ja nicht drauf angewiesen hab aber den halben Winter und die halbe Meisterschule an dem Wagen geschraubt und wollte einfach mal fahren. :lol: Der Wagen begleitet mich schon mein ganzes Leben, es war das erste Auto in dem ich jemals saß.

Wo ist denn das VEZ Steuergerät verbaut? Ich habe jetzt vorsichtshalber mal ein bisschen die Fühler nach einem Mengenteiler und nach einem MSG ausgestreckt.
Bei der Kabelgeschichte bin ich einfach raus. Da wird mir mein Freund helfen oder Jan867 gibt mir/uns vielleicht telefonischen Support.

Wo finde ich die besagten Pins zum messen/feststellen der Leitungsunterbrechung.

Ja, mann muss ihn unglaublich lange orgeln, bis er sich erbarmt zu starten und dann läuft er extrem wiederwillig bei niedrigster Drehzahl, wenn man Gas geben will, geht er sofort aus. Erst wenn man ihn sich quälen lässt bis er Temperatur hat, nimmt er Gas an rucktelt aber im Leerlauf ganz extrem.
Audi 90 2.3E 100kw NG Typ 89 Bj 07.87 Frontfräse 0588/409. Einer von 578, Stand 01.04.2017
how's my driving? call 1-0800-eat-shit!
Benutzeravatar
Mit-Stil-ans-Ziel
 
Beiträge: 551
Registriert: 06.06.2010
Wohnort: MTK
Fahrzeug: Audi 90 Typ89 NG

Re: NG Fehlercode 2233

Beitragvon Stefan Wiedemann » Mi 3. Apr 2019, 06:30

Moin Moin,

von den Symptomen her gesehen, würde ich einfach mal den Drucksteller tauschen...
Oder zieh mal den Stecker von besagtem ab und versuchs dann mal.

Gruß Stefan
... Bodenfreiheit ist Platzverschwendung ...
Benutzeravatar
Stefan Wiedemann
 
Beiträge: 538
Registriert: 15.06.2011
Wohnort: Hasenthal,Thüringer Wald
Fahrzeug: 90 quattro

Re: NG Fehlercode 2233

Beitragvon Jan867 » Mi 3. Apr 2019, 13:33

Mit-Stil-ans-Ziel hat geschrieben:Wo ist denn das VEZ Steuergerät verbaut?

auf der Beifahrerseite direkt hinter der Verkleidung unter der A-Säule.




Ich habe jetzt vorsichtshalber mal ein bisschen die Fühler nach einem Mengenteiler und nach einem MSG ausgestreckt.

noch nicht aktiv werden.




Bei der Kabelgeschichte bin ich einfach raus. Da wird mir mein Freund helfen oder Jan867 gibt mir/uns vielleicht telefonischen Support.

mache ich.




Wo finde ich die besagten Pins zum messen/feststellen der Leitungsunterbrechung.

das MSG befindet sich hinter dem Handschuhfach. Zum Ausbauen die Abdeckung unter dem Handschuhfach demontieren. Man sieht sofort den Stecker. Stecker abziehen, beim VEZ-Steuergerät das gleiche machen. Die Nummern der einzelnen Pins sind sehr klein aufgedruckt, die entsprechenden Pins abzählen und mit den beiden Stiften eines Multimeters einstecken. Auf Durchgangsmessung schalten (Piepgeräusch), bzw. Widerstandsmessung Ohm. Ein bischen an den Kabelausgängen der Stecker wackeln, und schauen, ob sich der Widerstand verändert, es sollen max. 5 Ohm Widerstand zu messen sein.

Direkt über dem VEZ-Steuergerät befindet sich auch der Höhengeber. Der wurde in dem RLF auf der 1. Seite erwähnt.

Das alles würde ich aber erst vornehmen, wenn der Motor wieder einwandfrei läuft, und der Fehlercode immer wieder auftritt. Ein einmaliges Auftreten wie jetzt, kann auch fehlerhaft sein.




Ja, mann muss ihn unglaublich lange orgeln, bis er sich erbarmt zu starten und dann läuft er extrem wiederwillig bei niedrigster Drehzahl, wenn man Gas geben will, geht er sofort aus. Erst wenn man ihn sich quälen lässt bis er Temperatur hat, nimmt er Gas an rucktelt aber im Leerlauf ganz extrem.

schon mal den Widerstand vom Temperaturgeber durchgemessen? Jeweils jeden Pin einzeln auf Masse messen.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Grüße
Jan
________


98 Oktan.


...der Unterschied zwischen Theorie und Praxis?
Theorie ist, wenn nichts mehr geht, und jeder weiß warum.
Praxis ist, wenn alles geht, und niemand weiß warum.
Benutzeravatar
Jan867

sponsor
 
Beiträge: 8559
Registriert: 04.06.2010
Wohnort: Altes Land
Fahrzeug: Audi Coupé NG

Nächste

Zurück zu Motor

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron