audidrivers

Die Community für alle Audi-Fans - mit Forum, Wissensdatenbank, Blog, uvm...

[Typ89 NG] NG Fehlercode 2233

Motorentechnik / Abgasanlagen / KAT / Kühlung / Nebenaggregate / usw...

Moderator: quattro-sa

Re: NG Fehlercode 2233

Beitragvon Mit-Stil-ans-Ziel » Do 4. Apr 2019, 18:25

Jetzt hab ich den Fehlercode 2121. Wo muss ich da anssetzen? Zumindest springt er jetzt wieder an...
Audi 90 2.3E 100kw NG Typ 89 Bj 07.87 Frontfräse 0588/409. Einer von 578, Stand 01.04.2017
how's my driving? call 1-0800-eat-shit!
Benutzeravatar
Mit-Stil-ans-Ziel
 
Beiträge: 552
Registriert: 06.06.2010
Wohnort: MTK
Fahrzeug: Audi 90 Typ89 NG

Re: NG Fehlercode 2233

Beitragvon Jan867 » Do 4. Apr 2019, 18:38

Jetzt hab ich den Fehlercode 2121

Leerlaufschalter F60.

Was hast Du gemacht, damit der Motor wieder startet?
Grüße
Jan
________


98 Oktan.


...der Unterschied zwischen Theorie und Praxis?
Theorie ist, wenn nichts mehr geht, und jeder weiß warum.
Praxis ist, wenn alles geht, und niemand weiß warum.
Benutzeravatar
Jan867

sponsor
 
Beiträge: 8611
Registriert: 04.06.2010
Wohnort: Altes Land
Fahrzeug: Audi Coupé NG

Re: NG Fehlercode 2233

Beitragvon Mit-Stil-ans-Ziel » Do 4. Apr 2019, 18:45

Warum der Motor wieder läuft? Ich hab keine Ahnung, ich hab alles nochmal zerlegt, wo ich vorher dran war, alle Stecker überprüft, an denen ich dran war...dann hab ich mich genervt und gelangweilt wieder ins Auto gesetzt den gestartet und plötzlich lief er.

Ok das ist der an der Drosselklappe oder? Den hab ich nach Anleitung gemessen, da tut sich nix mehr.... Gibts da nen Rep-Satz oder muss ich da basteln?

Ich hatte noch drei Satz, die sind alle hin... :x

Edit: So, hab noch was gefunden, Fehlerspeicher 4444 also keine Fehler
jetzt sägt er,vermutlich weil der Stellerstrom verstellt ist und auch die Zündung, ich versuch mal die Zündung einzustellen
Audi 90 2.3E 100kw NG Typ 89 Bj 07.87 Frontfräse 0588/409. Einer von 578, Stand 01.04.2017
how's my driving? call 1-0800-eat-shit!
Benutzeravatar
Mit-Stil-ans-Ziel
 
Beiträge: 552
Registriert: 06.06.2010
Wohnort: MTK
Fahrzeug: Audi 90 Typ89 NG

Re: NG Fehlercode 2233

Beitragvon Stefan Wiedemann » Fr 5. Apr 2019, 06:32

Moin Moin,

die Sicherungen von der Motorsteuerung sind aber ganz?
... Bodenfreiheit ist Platzverschwendung ...
Benutzeravatar
Stefan Wiedemann
 
Beiträge: 543
Registriert: 15.06.2011
Wohnort: Hasenthal,Thüringer Wald
Fahrzeug: 90 quattro

Re: NG Fehlercode 2233

Beitragvon Mit-Stil-ans-Ziel » Fr 5. Apr 2019, 08:46

Stefan Wiedemann hat geschrieben:Moin Moin,
die Sicherungen von der Motorsteuerung sind aber ganz?


Ja, alles in Ordnung, ich hab die Zündung und Grundeinstellung nach Anleitung einstellen können, heute drehe ich nochmal ein paar Runden und werde nochmal die Zündung und Stellerstrom überprüfen.
Audi 90 2.3E 100kw NG Typ 89 Bj 07.87 Frontfräse 0588/409. Einer von 578, Stand 01.04.2017
how's my driving? call 1-0800-eat-shit!
Benutzeravatar
Mit-Stil-ans-Ziel
 
Beiträge: 552
Registriert: 06.06.2010
Wohnort: MTK
Fahrzeug: Audi 90 Typ89 NG

Re: NG Fehlercode 2233

Beitragvon [Dirk] » Fr 5. Apr 2019, 13:00

Hört sich irgendwie nach einem Wackelkontakt an. Schau dir mal die Stecker an allen Gebern und Aktuatoren im Motorraum an. Die Stecker werden im Alter immer brüchiger und dann passiert es, dass das Innenleben (da wo die Pins drinstecken) nicht mehr festsitzen und beim Aufstecken schiebt sich das Innenleben nach hinten. Von aussen sieht es dann so aus, als würde der Stecker fest draufstecken.
Hab bei meinem auch schon diverse Stecker erneuern müssen, weil die alle brüchig waren.
Gruß
Dirk
[Administrator]

Audi 90 quattro Sport Exclusive Typ89Q [MJ 89]
Audi S4 Cabrio quattro GmbH Typ 8H B6 [MJ 04]
Audi A6 Allroad quattro Typ 4F C6 [MJ B]

Bild
Benutzeravatar
[Dirk]
ADMINISTRATOR

 
Beiträge: 6502
Registriert: 20.04.2010
Wohnort: Lüneburg
Blog: Blog lesen (1)
Fahrzeug: Audi

Re: NG Fehlercode 2233

Beitragvon Jan867 » Fr 5. Apr 2019, 14:16

Mit-Stil-ans-Ziel hat geschrieben:Ok das ist der an der Drosselklappe oder? Den hab ich nach Anleitung gemessen, da tut sich nix mehr.... Gibts da nen Rep-Satz oder muss ich da basteln?

ist EOE. Es sind Vollast- und Leerlaufschalter zusammen. Wer basteln kann, baut dort einen Microschalter ein.
Nr. 10:
Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich oder logge Dich ein.

Oder vielleicht paßt der hier:
Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich oder logge Dich ein.

Ohne Leerlaufschalter fehlt die Leerlauferkennung. Mag sein, daß der Motor deshalb sägt.



Edit: So, hab noch was gefunden, Fehlerspeicher 4444 also keine Fehler

das wird immer ausgegeben, wenn kein Fehler abgelegt ist.
Grüße
Jan
________


98 Oktan.


...der Unterschied zwischen Theorie und Praxis?
Theorie ist, wenn nichts mehr geht, und jeder weiß warum.
Praxis ist, wenn alles geht, und niemand weiß warum.
Benutzeravatar
Jan867

sponsor
 
Beiträge: 8611
Registriert: 04.06.2010
Wohnort: Altes Land
Fahrzeug: Audi Coupé NG

Re: NG Fehlercode 2233

Beitragvon 2004sonic » Sa 6. Apr 2019, 14:51

Klickt der LLS überhaupt wenn die Drosselklappe geschlossen wird nicht das der schalterpin etwas abgenutzt ist und dadurch nicht betätigt wird. So war es bei meinem mal ,keinen schaltkontakt da der Nippel abgenutzt war gelöst habe ich das Problem indem ich ein Stück Blech auf den hebel geklebt habe ,seitdem funktioniert der lls wieder ordnungs gemäß
Audi 90 NG Bj 1989
Audi 90 NG Bj 1991
Audi Coupe NG Bj 1991
Audi Coupe ABC Bj 1993 (Color Edition)
2004sonic
 
Beiträge: 266
Registriert: 18.06.2010
Wohnort: Wertingen
Fahrzeug: Audi 90

Re: NG Fehlercode 2233

Beitragvon Jan867 » Mo 8. Apr 2019, 13:22

Klickt der LLS überhaupt wenn die Drosselklappe geschlossen wird nicht das der schalterpin etwas abgenutzt ist und dadurch nicht betätigt wird.

genau richtig. Es kann auch sein, daß der LLS verstellt ist, bzw. die Madenschraube für den Drosselspalt verändert, oder der Dampfer verstellt wurde. Dann wird der Kontakt am Schalter nicht mehr erreicht.
Grüße
Jan
________


98 Oktan.


...der Unterschied zwischen Theorie und Praxis?
Theorie ist, wenn nichts mehr geht, und jeder weiß warum.
Praxis ist, wenn alles geht, und niemand weiß warum.
Benutzeravatar
Jan867

sponsor
 
Beiträge: 8611
Registriert: 04.06.2010
Wohnort: Altes Land
Fahrzeug: Audi Coupé NG

Re: NG Fehlercode 2233

Beitragvon Mit-Stil-ans-Ziel » Do 11. Apr 2019, 20:11

Also der Startfehler war reproduzierbar... Der Fehler stand vor dem Fahrzeug. Ich hatte die Sicherungen kontrolliert aber eine auf den falschen Steckplatz gesteckt, selbst schuld, dann natürlich panisch überall rumgespielt und alles fleißig verstellt. :roll: :x :?

Nun hab ich alles wieder eingestellt, Zündung richtig eingestellt und dann den Stellerstrom. Der pedelt jetzt um 0mA. LLS und VLS funktionieren, den Tempfühler hatte ich getauscht.

Der Wagen hat keine Falschluft. Wie weiter oben schon beschrieben, wurde dahingehend alles überprüft oder gewechselt. Nun hab ich 1000km abgespult sauberer Lauf, kein ruckeln, kein Leerlaufsägen, Vmax wird sauber erreicht, verbrauch lag bei pendelnd zwischen 8,5l und 9,7l Super Plus. Fahrprofil zügig, überwiegend Autobahn und Landstraße. Zweimal ging die MKL an, zweimal war es der Klopfsensor. Neuer ist bestellt.

Heute habe ich den Wagen in die Garage gestellt und als Test mal den Ölstutzen geöffnet. der Motor blieb an :?: :?:

Nur warum läuft der Wagen sauber wenn er beim öffnen des Stutzens nicht ausgeht.

Edit: hängt das mit der ,,offenen KGE" zusammen? Sie ist nicht wirklich offen, nur an einem Stutzen vom Luftfilterkasten unter dem Mengenteiler angeschlossen.
Audi 90 2.3E 100kw NG Typ 89 Bj 07.87 Frontfräse 0588/409. Einer von 578, Stand 01.04.2017
how's my driving? call 1-0800-eat-shit!
Benutzeravatar
Mit-Stil-ans-Ziel
 
Beiträge: 552
Registriert: 06.06.2010
Wohnort: MTK
Fahrzeug: Audi 90 Typ89 NG

VorherigeNächste

Zurück zu Motor

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste