audidrivers

Die Community für alle Audi-Fans - mit Forum, Wissensdatenbank, Blog, uvm...

[Typ89 NG] NG Motor verliert Leistung wenn heiss

Motorentechnik / Abgasanlagen / KAT / Kühlung / Nebenaggregate / usw...

Moderator: quattro-sa

[Typ89 NG] NG Motor verliert Leistung wenn heiss

Beitragvon auadi » Fr 19. Jun 2020, 18:38

Hallo.
Habe einen Audi Cab/91 mit dem NG2 und Automatikgetriebe mit der Sporttaste. Habe ihn vor Jahren vor der Schrottpresse gerettet und inzwishen "einiges" an Geld investiert.
Folgendes Problem hat er schon seit Jahren und ich weiss nicht wie ich es beseitigen soll.
Wenn der Motor richtig heiss wird bei hohen Aussentemperaturen, verliert er an Leistung und faengt an zu saufen. An der Ampel muss man den Cab fast anschieben, Im Stand kommt er auf Touren, aber dann auch sehr langsam. Der Auspuff wird dabei sehr heiss so dass es fuer mich so aussieht als ob die Zuendung auf spaet gestellt wird (?) Hier bin ich aber nicht so sicher. Finde absolut nicht die Ursache zu dem Fehler.
Inzwischen habe ich es mit allen Sensoren inkl. neuem Kuehler + Extra Oekuehler fuer das Getriebe, versucht, inkl. " neuer" Steuergeraete. Die Zuendung ist richtig eingestelt der Druckstellerstrom pendelt +- 0mA. Vacuumlecks sind durchgecheckt er geht auch in Knie wenn man den Deckel aufmacht.
Ist es Draussen keuhler, dann laeuft er perfekt
Weiss jemand wie / wo man hier mit der Fehlersuche anfangen sollte? Was es eventuell sein koennte?
Gruesse, Marius
Benutzeravatar
auadi
 
Beiträge: 8
Registriert: 18.06.2020
Wohnort: Vikersund/Norwegen
Fahrzeug: Cab, NG, Automatik

Re: NG Motor verliert Leisung wenn heiss

Beitragvon 5-ender » Sa 20. Jun 2020, 07:24

Von welchem Hersteller sind die ausgewechselten Sensoren? Hoffentlich keine Mezger....
Interessant währe der Druckstellerstrom, bei den heissen Bedingungen. Was heist bei
dir Heiß, über 90°? Wenn der Motor über 90° hat, ist das nicht normal, selbst im Stadt-
verkehr, im Sommer nicht. Evtl. hat dein Krümmer einen Riß, der erst bei diesen höheren
Temperaturen aufgeht, oder eine andere Stelle, an der dann Falschluft eintritt.
Bau dir einen Adapter mit Verlängerungskabel, mit dem Du dann den Druckstellerstrom,
im Betrieb beobachten kannst. Zum Druckstellerstrom messen unbedingt ein analoges
Meßinstrument verwenden, ohne aktivierte Dämpfung.

MfG Chris
Audi 80 B3 MKB NG Frontfräse (die üppig ausgestatte Spaßkiste)
Audi A2 1,4 TDI MKB AMF
Audi A2 1,4 TDI MKB BHC
VW Polo 9n 1,416V MKB BUD
Benutzeravatar
5-ender

5ender

sponsor
 
Beiträge: 2697
Registriert: 03.06.2010
Wohnort: Trochtelfingen-Steinhilben
Blog: Blog lesen (3)
Fahrzeug: Audi 80 B3, MKB NG; Audi A2

Re: NG Motor verliert Leisung wenn heiss

Beitragvon auadi » Sa 20. Jun 2020, 10:33

Ich verbaue nur "premium" Marken - wenn zugaenglich ( Bosch, Beru, Hella, NGK usw.) weil ich keine Lust habe die Teie immer wieder zu erneuern. Obwohl heute weiss man nicht was in den Markenschachteln drinsteckt.
Das Ganze haengt mehr mit der Aussenlufttemperatur zusammen + man merkt es schneller im stop and go . Das Kuehlmittel wird nicht zu heiss an sich. Habe ihm schon einen kuehleren Thermostat verpasst (glaube 75*) und einen kuehleren Luefterschalter vom Diesel + neuen Kuehler. Hat nix geholfen.
EDIT: den 3er Kruemmer inklusive dieser Edelstahl Verbindung habe ich gegen VAG neu getauscht. Das Hosenrohr ist auch getauscht und vor dem Einbau mit WD 40 auf Lecks gecheckt. Den 2er Kruemmer habe ich auch gecheckt, der ist sowieso nicht lieferbar .
Benutzeravatar
auadi
 
Beiträge: 8
Registriert: 18.06.2020
Wohnort: Vikersund/Norwegen
Fahrzeug: Cab, NG, Automatik

Re: NG Motor verliert Leisung wenn heiss

Beitragvon 5-ender » So 21. Jun 2020, 13:51

hab ich vergessen:
auadi hat geschrieben:er geht auch in Knie wenn man den Deckel aufmacht.

Der Motor muss ausgehen, wenn der Öleinfülldeckel entfernt wird.
Beim Ölpeilstab muss er sich verschlucken, aber wieder einfangen.
Ansonsten: Falschluft suchen....

Mess bitte auch mal die Wiederstandswerten des Temperaturfühlers, am
Stecker, welcher auf das KE3-Steuergerät kommt, nicht das im Leitungsstrang
etwas im argen liegt. Inzwischen lösen sich auch die Leitungen in Kupferoxyd
auf, bei unseren Schätzchen.

MfG Chris
Audi 80 B3 MKB NG Frontfräse (die üppig ausgestatte Spaßkiste)
Audi A2 1,4 TDI MKB AMF
Audi A2 1,4 TDI MKB BHC
VW Polo 9n 1,416V MKB BUD
Benutzeravatar
5-ender

5ender

sponsor
 
Beiträge: 2697
Registriert: 03.06.2010
Wohnort: Trochtelfingen-Steinhilben
Blog: Blog lesen (3)
Fahrzeug: Audi 80 B3, MKB NG; Audi A2

Re: NG Motor verliert Leisung wenn heiss

Beitragvon auadi » So 21. Jun 2020, 19:09

Welche Pins sind das in den Steckern?
Gruesse, Marius
Benutzeravatar
auadi
 
Beiträge: 8
Registriert: 18.06.2020
Wohnort: Vikersund/Norwegen
Fahrzeug: Cab, NG, Automatik

Re: NG Motor verliert Leisung wenn heiss

Beitragvon 5-ender » Mo 22. Jun 2020, 08:35

KE-Steuergerät: Pin 3, Kabelfarbe: schwarz/rot
VEZ-Steuergerät: Pin 25, Kabelfarbe: braun/rot

MfG Chris
Audi 80 B3 MKB NG Frontfräse (die üppig ausgestatte Spaßkiste)
Audi A2 1,4 TDI MKB AMF
Audi A2 1,4 TDI MKB BHC
VW Polo 9n 1,416V MKB BUD
Benutzeravatar
5-ender

5ender

sponsor
 
Beiträge: 2697
Registriert: 03.06.2010
Wohnort: Trochtelfingen-Steinhilben
Blog: Blog lesen (3)
Fahrzeug: Audi 80 B3, MKB NG; Audi A2

Re: NG Motor verliert Leisung wenn heiss

Beitragvon Jan867 » Mo 22. Jun 2020, 14:04

auadi hat geschrieben:Wenn der Motor richtig heiss wird bei hohen Aussentemperaturen, verliert er an Leistung und faengt an zu saufen.

lt. Deiner Aussage bleibt die Kühlmitteltemp ja normal, also wird der Wagen nicht heisser als sonst. Oder fährst Du dann ständig Vollgas? Was zeigt die Öltemp an?
Ansonten ist es sehr sinnvoll, den Stellerstrom während des Auftretens des Fehlers zu kontrollieren. Voraussetzung: die Grundeinstellung entspricht den Vorgaben:
knowledge/kb_show.php?id=317
knowledge/kb_show.php?id=318

Bevor der Fehler auftreten kann, hast Du also eine Kabelverlängerung zum Messen des Stellerstromes in den Fahrzeuginnenraum verlegt, dort das Multimeter angeschlossen, und kannst jetzt den Stellerstrom in allen Lastbereichen beobachten. Du läßt den Motor also im Leerlauf drehen, fährst mit Teillast, und mit Vollast. Jedesmal notierst Du den Stellerstrom. Bei warmem Motor und bei Vollast sollte der Strom nicht über 10 mA steigen. Das, was Du Dir dann notiert hast, postest Du hier im Forum, dann schauen wir mal.

Außerdem kann es sein, daß der Motortempgeber defekt ist. Das ist der kleine 2polige oben auf dem Kühlmittelabgangsrohr vom Zylinderkopf zum Kühler. Mit einem Multimeter kann man den Widerstand messen. Jeweils den einen Pin und Masse antakten, beide messen. Nicht Pin zu Pin.
widerstand.JPG


Es kann auch sein, daß der Höhengeber der VEZ defekt ist. Fährst Du viel in die Berge, also über 500 m Höhe?




Der Auspuff wird dabei sehr heiss so dass es fuer mich so aussieht als ob die Zuendung auf spaet gestellt wird (?) Hier bin ich aber nicht so sicher.

das ist kein Beleg für eine Fehlfunktion.




Die Zuendung ist richtig eingestelt der Druckstellerstrom pendelt +- 0mA.

schreibe bitte mal, wie Du das durchgeführt hast.




Vacuumlecks sind durchgecheckt

es steht zwar im RLF geschrieben, daß man mit Bremsenreiniger Falschluft im Ansaugbereich suchen soll, aber diese Methode ist nicht sehr zuverlässig. Wenn man dann bei Falschluft eine Grundeinstellung des Motors macht, so ist er mit Sicherheit falsch eingestellt.
knowledge/kb_show.php?id=364
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Grüße
Jan
________


98 Oktan.


...der Unterschied zwischen Theorie und Praxis?
Theorie ist, wenn nichts mehr geht, und jeder weiß warum.
Praxis ist, wenn alles geht, und niemand weiß warum.
Benutzeravatar
Jan867

sponsor
 
Beiträge: 8909
Registriert: 04.06.2010
Wohnort: Altes Land
Fahrzeug: Audi Coupé NG

Re: NG Motor verliert Leisung wenn heiss

Beitragvon auadi » Mo 22. Jun 2020, 23:46

Hallo.
Danke fuer die Hilfe.
Wenn der Fehler auftritt dann muss man mit Vollgas fahren, sonst kommt man nicht von der Stelle. Der Fehler tritt auf wenn, so meine Bebachtung, der Motorraum richtig heiss wird, nur bei hohen Aussentemperaturen, gerne bei niedrigen Geschwindigkeiten, an der Ampel, stop and go usw. und zwar so, dass der Motor nich abrupt sondern allmaehlig die Leistung verliert- je heisser unter der Mtorhaube, desto schwaecher . Wartet man dann etwas bis sich der Motor etwas abkuehlt, dann funktioniert alles wieder bestens. Die Zuendung habe ich, glaube auf - 15 * eigestellt mit der Ueberbrueckung der entsprechenden Kontakte im Sicherungskasten. Stellerstrom auch nach Anweisung aus Youtube (von Heribert ?), mit verschlossenen Vacuumleitungen, keine Verbraucher eingeschaltet usw.
Den alten und neuen Temperatufuehler habe ich auch durchgecheckt und die zeigen +- gleiche Werte an.
... der Hoehengeber - der sitzt unten hinter der Verkleidung der A Saeule ? Den habe ich mir mal angeschaut aber nicht durchgemessen. Es geht hier ein wenig auf und ab, aber der Fehler tritt auch in flachem Gelaende auf.
Gruesse, Marius
Benutzeravatar
auadi
 
Beiträge: 8
Registriert: 18.06.2020
Wohnort: Vikersund/Norwegen
Fahrzeug: Cab, NG, Automatik

Re: NG Motor verliert Leisung wenn heiss

Beitragvon martind25 » Di 23. Jun 2020, 09:13

Ich würd' mal alle Sensoren nacheinander abstecken, also Motortemp-Sensor; Sensor für Lüfternachlauf; Lambdasonde; Multifuzzi; und Drucksteller. Aber nur wenn du die Symptome immer wieder nachstellen kannst.

Benzindruck wäre noch so eine Idee. ggf. bei heißem Motor prüfen.
mfg Martin
________________________
80 LIMO PM † Feb11(danke für die gute Zeit)
A4 LIMO AEB quattro † Sep12
A4 Avant quattro BPW (414tkm verkauft)
A4 Avant quattro DEUA
S2 LIMO ABY
Benutzeravatar
martind25
 
Beiträge: 1053
Registriert: 11.05.2010
Wohnort: Kindberg-Stmk-Österreich
Fahrzeug: S2-Limo

Re: NG Motor verliert Leisung wenn heiss

Beitragvon 2004sonic » Di 23. Jun 2020, 09:36

Vielleicht mal den Drosselklappen poti überprüfen der spinnt mit den Jahren auch mal Rum ist zwar nur ein Schuss ins blaue aber man weiß ja nie
Audi 90 NG Bj 1989
Audi 90 NG Bj 1991
Audi Coupe NG Bj 1991
Audi Coupe ABC Bj 1993 (Color Edition)
2004sonic
 
Beiträge: 271
Registriert: 18.06.2010
Wohnort: Wertingen
Fahrzeug: Audi 90

Nächste

Zurück zu Motor

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 10 Gäste