audidrivers

Die Community für alle Audi-Fans - mit Forum, Wissensdatenbank, Blog, uvm...

[A3 8L] Fensterheber spinnt

[A3 8L] Fensterheber spinnt

Beitragvon Stefan Wiedemann » Di 30. Jun 2020, 13:20

Moin Moin,

ich habe ein eigenartiges Problem mit dem Fensterheber BFS eines A3. Fenster ist geschlossen, bewegt sich nicht. Bei Betätigung der Schalter hört man nur ein Klacken. Komfortschließung geht auch nicht. Letztens habe ich das Gedöns zerlegt und mal das Gehäuse vom Motor abgebaut. Danach funktionierte es auf wundersame Weise wieder. 2 Tage später der gleiche Mist. Am Motor ist auch noch ne Platine dran. Vermutlich für Einklemmschutz usw. Mechanisch fehlt dem Ding nix. Fenster fährt ganz normal ohne zu verkanten.

Jemand ne Idee was das sein könnte?

Gruß Stefan
... Bodenfreiheit ist Platzverschwendung ...
Benutzeravatar
Stefan Wiedemann
 
Beiträge: 571
Registriert: 15.06.2011
Wohnort: Hasenthal,Thüringer Wald
Fahrzeug: 100 CS quattro

Re: Fensterheber spinnt

Beitragvon Hynky » Di 30. Jun 2020, 19:50

Ferndiagnose schwierig... Macht denn der Motor irgendwelche geräuschvolle Anstalten wenn man den Knopf betätigt? Wenn ja, könnte es eine Blockade sein, innerhalb des Getriebes vielleicht. Wenn nicht, würde ich die elektrische Verdrahtung prüfen. Wackler am Stecker oder aber auch das Kabel, welches in die Tür führt - es soll da schon Kontaktprobleme in den Tüllen zwischen Karosse und Tür gegeben haben. Ansonsten einen findigen Autoelektriker drauf ansetzen.

Gruß
Christian
A8 2.8 TT5 EZ 06/99 0588/631 Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich oder logge Dich ein. -seit 2010
A4 2.4 MT6 EZ 02/02 0588/784 Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich oder logge Dich ein. -seit 2009
80 2.8E 4A EZ 06/92 0588/520 Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich oder logge Dich ein. -seit 2002
Benutzeravatar
Hynky

hynky

sponsor

 
Beiträge: 1592
Registriert: 09.05.2010
Wohnort: Nordbaden
Blog: Blog lesen (103)
Fahrzeug: B4/D2/B6

Re: Fensterheber spinnt

Beitragvon ParadoX » Di 30. Jun 2020, 19:55

Komfortsteuergerät evtl defekt, falls er eins hat.
Wäre ein typischer Fehler bei der Baureihe (zumindest Golf 4, etc).
Audi 90 Typ89 NG '87
BMW 320i Touring E46 M54 '02
Volvo V50 1.6d '09
Hercules MF3 2-Gang '73
2x Hercules Prima 5 '91 '93
Tabbert Comtesse 490 '91
Benutzeravatar
ParadoX

paradox

 
Beiträge: 2645
Registriert: 08.05.2010
Wohnort: neben der Ems
Fahrzeug: Audi 90 Typ89

Re: Fensterheber spinnt

Beitragvon Ricoz » Mi 1. Jul 2020, 09:42

Wenn das der A3 ist der noch auf Golf 4 Basis ist wäre der Fensterheber Motor auch gleich das Türsteuergerät.
Ich würde als erstes den Fehler Speicher vom Komfortsteuergerät auslesen.
Wenn darin nix steht den Kabelbaum im Faltenbalg der Tür prüfen und testweise ein anderes Türsteuergerät probieren.
Audi 90 Quattro 2,3 136PS NG
0588/444 einer von 329 Stück
Der Link ist nur für Mitglieder sichtbar. Bitte registriere Dich oder logge Dich ein.
Benutzeravatar
Ricoz
 
Beiträge: 496
Registriert: 06.05.2010
Wohnort: Meißen
Fahrzeug: Audi 90 t89Q

Re: Fensterheber spinnt

Beitragvon 44_TR » Mi 1. Jul 2020, 09:57

Hallo,
bei den Modellen gibt es Probleme mit eintretender Feuchtigkeit ins Türsteuergerät. Das Türsteuergerät sitzt direkt am Fensterhebermotor.

Entweder gammelt einer der Kontakte weg oder es kommt zu einem Kabelbruch.
Ich hatte den Kabelbruch mitten in einem der Crimpkontakte unten am Steuergerät.

Mit meiner Vermutung Kabelbruch lag ich sofort richtig - nur habe ich mir dummerweise immer den Fehler (mit der Messspitze) beim Messen überbrückt - das hat die Sache unnötig in die Länge gezogen.

Also
1. Fehlerspeicher auslesen,
2. Türverkleidung ausbauen
3. Türsteuergerät ausbauen
4. Sichtkontrolle Pins und Stecker
5. Türsteuergerät ersetzen oder Kabelbaum ersetzen/reparieren.

Gruß Stefan
Gruß Stefan
44_TR

sponsor
 
Beiträge: 3124
Registriert: 04.06.2010

Re: Fensterheber spinnt

Beitragvon Stefan Wiedemann » Fr 10. Jul 2020, 09:41

Moin Moin,

sorry für die späte Rückmeldung. Ich vermute auch das Türsteuergerät. Motor macht keine Geräusche, Kabelstrang ist ganz. Habe letztens nochmal alles zerlegt und gereinigt und siehe da, bisher funzt es. Danke derweil!
... Bodenfreiheit ist Platzverschwendung ...
Benutzeravatar
Stefan Wiedemann
 
Beiträge: 571
Registriert: 15.06.2011
Wohnort: Hasenthal,Thüringer Wald
Fahrzeug: 100 CS quattro


Zurück zu Elektrik / Elektronik / Licht

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste